PRODER

APEX Ticari Sistem
         Next Topic

Apex Ticari Sistem

PRODER
Kurulum

Yardým Konularý

Firma Ýþlemleri

Modüller

Ayarlar

Lisans Sözleþmesi


PRODER

PRODER

BÝZ KÝMÝZ?

Proder, profesyonelliði yakalayarak, insanlarýn kendi yaþam standartlarýnda, yaþam kalitesini yükseltmeyi hedeflemektedir.

PRODER misyonunda ve vizyonunda belirttiði hedefleri doðrultusunda çalýþmalarýna hýz vermekte, sektörün lider firmasý olmaya doðru hýzla ilerlemektedir. Bu ilerlemesinin altýndaki sýrrý; insanlarýn profesyonelce yaþamalarý ve profesyonelce bir yaþam özlemi içerisinde olmalarýnýn nedeni olduðunu bilerek her zaman daha profesyonel olmak için üstün gayret göstermektedir.

Þirketimiz, müþterilerimizin verimliliklerini arttýrmayý amaçlayarak; onlardan gelen özel talepler doðrultusunda projeler geliþtirmekte ve bunlarý uygulamaya geçirmektedir. Program yazýlým, tasarým ve iletiþim vb. tüm departmanlarýmýz, bu amaca yönelik çalýþmalar yapmaktadýr. Müþterilerimizin ve bayilerimizin iþ hayatýný kolaylaþtýrmak için kalite standartlarý çerçevesinde en doðru ve en performanslý çözümlere yönlendirilmektir. Proder A.Þ. olarak önceliklerimiz; Güven, kalite, maliyet ve hýzlý hizmettir. Amacýmýz karþýlýklý güven içerisinde çalýþmalarýmýzý geliþtirmektir.

Firma Bilgileri

Kýsa Adý : PRODER A.Þ.

Firma Ünvaný : PRODER Yazýlým Ýletiþim Sistemleri Ticaret A.Þ.

Adres : Yahya Çavuþ Cd. Baþaralý Ýþhaný Kat: 4 No: 7 / 7 Selçuklu KONYA

Tel : +90 332 321 36 66 Vergi Dairesi : Meram

Faks : +90 332 322 71 11 Vergi Numarsý : 7330316879

Web : http://www.proder.com.tr

E-mail :

Bilgi : info@proder.com.tr

Teknik Destek : destek@proder.com.tr ; destek@prodersoft.com

Ar-Ge : yazilim@proder.com.tr

Bayi : bayi@proder.com.tr

Bu mail adreslerine Messenger yolu ile ulaþarak on line bilgi alabilirsiniz.


APEX Ticari Sistem

Apex Ticari Sistem.exe yi çalýþtýrdýðýnýzda, veritabaný yüklenirken karþýlama ekraný gelecektir.

Veri tabaný yüklendikten sonra ise Kullanýcý Giriþ Ekraný karþýnýza gelecek.

Ýlk kullaným için;

Kullanýcý Adý : APEX

Þifre : PRODER

olarak ayarlanmýþtýr. Bu kullanýcý adý ve þifre yetkili kullanýcý adý ve þifresidir. Programý açtýktan sonra

Kullanýcý Tanýmý ve Yetkilendirme bölümünden kullanýcý adý ve þifresini deðiþtiriniz.


Kısayol Tuşları

Kýsayol Tuþlarý

Apex Ticari Sistem' de kullanýlan kýsayol tuþlarý;

Veri Giriþ Ekranlarý :

F2 : Kaydet

F3 : Sil

ESC : Ýptal

Liste Ekranlarý :

F3 : Sil

F5 : Yeni Kayýt

F4 : Ara

F6 : Düzelt

Esc : Kapat

Fatura vb. Ekranlar :

F2 : Kaydet

F3 : Sil

F4 : Yeni

F5 : Stok Çaðýr

F6 : Cari Çaðýr

F8 : Satýr Bazý Kapama

F9 : Seri No Kayýt

ESC : Ýptal

Diðer Kýsayollar :

Liste ve Rapor ekranlarýnda Ara butonunun kýsayolu F4 tuþudur.

Altý çizili harf olan kelimelerde Klavyedeki Alt tuþu ile birlikte altý çizili harfe basýlarak kýsayol olarak kullanýlabilir. Örnek : "Yazdýr" adlý bir alan için klavyede Alt + Y tuþlarýna basýlýrsa Yazdýr butonuna basýlmýþ olacaktýr.

Ayrýca kýsayol tuþlarýný Kýsayol Tanýmlarý menüsünü kullanarak isteðinize göre deðiþtirebilirsiniz.


Lisans Sözleşmesi

Lisans Sözleþmesi

PRODER SON KULLANICI LÝSANS SÖZLEÞMESÝ

Lisans Sayýsý: Lisans Sözleþmesinde belirtilen kullanýcý sayýsýdýr.

ÖNEMLÝ-DÝKKATLÝ OKUYUNUZ !

PRODER Programlarý Son Kullanýcý Lisans Sözleþmesi siz ve PRODER Yazýlým Ýletiþim Sistemleri Ticaret A.Þ. arasýnda yapýlmýþ, Lisans Sözleþmesinde tanýmlanan, bilgisayar programý ve bu programýn kullaným haklarý konusunda hukuki bir sözleþmedir. PRODER Programlarýný her ne þekilde olursa olsun, bilgisayarýnýza yüklediðiniz taktirde, bu sözleþme hükümlerinin sizi baðlayacaðýný kabul etmiþ sayýlýrsýnýz.

PRODER ÜRÜN LÝSANSI

PRODER Programlarý, 556 sayýlý Markalarýn Korunmasý hakkýnda kanun ve milletlerarasý Patent Haklarý anlaþmalarý ile korunmuþtur. PRODER Programlarýnýn ücretsiz kullaným hakký yoktur. Satýlmak suretiyle lisans hakký (kullanma hakký) verilir.

1. LÝSANS HAKKI:

Bu sözleþme size þu haklarý saðlamaktadýr: PRODER Programlarýnýn tek bir kopyasýný bir bilgisayara yükleyebilir ve kullanabilirsiniz. PRODER Programlarýný ancak bilgi saklama amacý ile diðer bir bilgisayara kopyalayabilir veya kayýt cihazýna kaydedebilirsiniz. Üzerinde PRODER Programlarýnýn yüklenmiþ olduðu her bir bilgisayar için ayrý bir lisans almanýz ve tahsis etmeniz gerekmektedir. PRODER Programlarý için alýnan bir lisans, deðiþik bilgisayarlar arasýnda paylaþýlamaz veya ayný zamanda kullanýlamaz.

2. DÝÐER HAK VE SINIRLAMALARIN TANIMI:

. Ters Mühendislik Ýþlemi, Parçalara Ayýrma ve Demonte Etme Konusunda Sýnýrlamalar : PRODER Programlarýný ters mühendislik iþlemine tabi tutamazsýnýz, parçalara ayýramaz veya demonte edemezsiniz.

. Parçalara Ayýrma: PRODER Programlarý, bu kutuda tek bir ürün olarak lisanslanmýþtýr. PRODER Programlarý satýþ sözleþmesinde aksi belirtilmedikçe birden çok bilgisayarda kullanýlamaz.

. Kira: PRODER Programlarýný kiralayamazsýnýz.

. Yazýlým Programýnýn Devredilmesi: PRODER Programlarý, aksi satýþ sözleþmesinde belirtilmedikçe hiç bir þekilde bir þahýs veya kuruluþa devredilemez.

. Sona Erme: Bu sözleþmenin hükümlerine aykýrý hareket etmeniz halinde, PRODER Yazýlým Ýletiþim Sistemleri Ticaret A.Þ. diðer hiç bir hakka zarar vermemek þartýyla bu sözleþmeyi sona erdirebilir. Bu durumda, PRODER Programlarýnýn tüm kopyalarýný ve bütün diðer parçalarý ile birlikte imha etmeniz gerekmektedir.

3. GÜNCELLEÞTÝRME (UPDATE):

PRODER Programlarý yenilenmiþ bir program ile (cd veya Ýnternet aracýlýðý) güncelleþtirilir. Güncelleþtirme cd’leri ayrý bir ürün olarak kullanýlamaz. PRODER Programlarý tek bir ürün paketi olarak kullanýlabilir. Aksi satýþ ve bayilik sözleþmelerinde ayrýca belirtilmediði sürece birden fazla bilgisayarda kullanýlamaz.

4. TELÝF HAKKI:

PRODER Programlarýna ait tüm baþlýk ve telif haklarý PRODER Yazýlým Ýletiþim Sistemleri A.Þ.’ye aittir. PRODER Programlarý patent haklarý yasalarý ve milletlerarasý anlaþmalarýn hükümleri tarafýndan korunmaktadýr. PRODER Programlarýna diðer herhangi telif hakký konusu ürün gibi davranmalýsýnýz; (örneðin bir kitap ya da müzik kaydý gibi) ancak,

a) PRODER Programlarýnýn bir kopyasýný yalnýzca yedekleme veya arþivleme amacýyla kopyalayabilir, ya da

b) PRODER Programlarýný tek bir bilgisayara kopyalayýp, orijinalini yedekleme veya arþiv amacýyla tutabilirsiniz. PRODER Programlarý ile birlikte gelen basýlý kullanýcý belgelerini de kopyalayamazsýnýz.

5. ÝKÝ ORTAMLI ÜRÜN (CD, ÝNTERNET):

PRODER Programlarýný birden fazla ortamdan alabilirsiniz. Almýþ olduðunuz ortamýn cins veya ölçüsüne bakýlmaksýzýn, aksi PRODER tarafýndan uygulanmadýðý veya sözleþmelerle teminat altýna alýnmadýðý sürece bilgisayarýnýz için uygun olan bir ortamý kullanabilirsiniz. PRODER Programlarýný diðer taþýyýcý ortama ödünç veremez, kiralayamaz veya diðer bir kullanýcýya daimi devir dýþýnda (yukarýda belirtildiði þartlarda) devredemezsiniz.


Kurulum Sihirbazı

Kurulum Sihirbazý

Kurulum için kullancaðýnýz dili seçerek tamam butonuna basýn.

Sonraki butonuna basarak bir sonraki adýma geçin.

Anlaçmayý kabul et adlý alaný iþaretleyerek Sonraki butonuna basýn.

Apex'in kurulacaðý klasörün belirtildiði adýmdýr. Hiçbir deðiþiklik yapmadan Sonraki butonuna basýn. Farklý bir klasör belirtmek istiyorsanýz Apex'in kurulacaðý klasörü seçerek sonraki butonuna basýn.

Apex'in Baþlat menüsünde yer aldýðý klasörün belirtildiði bölümdür. Hiçbir deðiþiklik yapmadan Sonraki butonuna basýn. Farklý bir isim vermek isterseniz ismi ilgili alana yazýp sonraki butonuna basýn.

Hýzlý baþlat menüsü ve Masaüstüne kýsayol oluþturma seçeneklerinin bulunduðu adýmdýr. Ýlgili seçeneði iþaretleyerek Sonraki butonuna basýn.

Yükle butonuna basarak dosyalarýn kopyalanmasý iþlemini baþlatýn.

Dosyalarýn yüklenmesi iþleminin tamamlanmasýný bekleyin.

Baþlangýçta gerekli ayarlar hakkýnda bilgi verilmektedir. Beni Oku.txt adlý dosyadan ayný bilgilere ulaþabilirsiniz. Burada ki bilgileri okuduktan sonra Sonraki butonu ile bir sonraki adýma geçin.

Apex Ticari Sistem programý Firebird 1.5.3'e ihtiyaç duymaktadýr. Apex'i ilk kez kuruyorsanýz, hiçbir deðiþiklik yapmadan Son butonuna basýn. Karþýnýza Firebird kurulum ekraný gelecektir. Bu kurulum ekranýnda hiçbir deðiþiklik yapmadan Next butonlarýna basýn. Firebird kurulumu tamamlandýktan sonra Apex kurulumu da tamamlanmýþ olacaktýr.

Bilgisayarýnýzda yüklü Firebird 1.5.3 varsa Firebird 1.5.3 çalýþtýr adlý kutudaki iþareti kaldýrarak Son butonuna basýn. Yüklü Firebird olmadýðý halde Firebird kurulumunu iptal ederseniz programýnýz çalýþmayacaktýr. Bilgisayarýnýzda yüklü Firebird varsa versiyonunu kontrol ediniz. Þayet versiyonu 1.5.3 ten daha düþük ise yüklü olan Firebird'ü kaldýrdýktan sonra Firebird 1.5.3'ü kurunuz. Yada eski versiyonu kaldýrdýktan sonra Apex Ticari Sistem'i yeniden kurunuz. Firebird 1.5.3 ü CD'de Apex\interbase klsasörü içerisinde bulabilirsiniz.

Kurlum Hakkýnda Önemli Not : Apex'in kurulumundan önce þayet bilgisayarýnýzda Firebird Server varsa; yüklü olan Firebird Server versiyonunu mutlaka kontrol ediniz. Apex' in Firebrid 1.5.3 'den daha eski versiyonlarda çalýþmamaktadýr. Eski versiyon tamamen kaldýrýlmalý ve kaldýrýldýðýndan emin olunmalýdýr. Program Files\Firebird\Firebird...\ klasörü içindeki UDF klasörü hariç diðer klasör ve dosyalar silinmelidir. Kaldýrma iþlemi tamamlandýktan sonra bilgisayar yeniden baþlatýlarak Apex kurulumu baþlatýlmalýdýr.


Yardım Konuları

Firma Ýþlemleri

Modüller

Ayarlar

Lisans

Rapor Dizayný

Kýsayol Tanýmlarý

Yedekleme

SQL Monitör


Modüller

1. APEX Ticari Sistem ile internet veya yerel að üzerinden verilerinize daha hýzlý ulaþabilirsiniz.

2. SQL monitör ile dilediðiniz raporu alabilirsiniz. Aldýðýnýz raporu Excel dosyasý olarak kaydedebilirsiniz.

3. Günlük Ödeme Takip Sistemi ile unutkanlýk problemine çözüm bulabilirsiniz.

4. Ýrsaliye, Teklif ve Sipariþinizin otomatik olarak Faturaya aktarýmýný saðlayabilirsiniz.

5. APEX Ticari Sistemde satýr bazýnda ödeme ile ayný anda Nakit, Çek/Senet, Kredi Kartý, Dekont vb. ile Faturanýzý kapatabilirsiniz.

6. Kullanmadýðýnýz Cari, Kasa, Stok vb. kartlarýnýzý ve bu kartlara ait hareketleri sistem dýþýnda tutabilir, gerekli gördüðünüz durumlarda tekrar çaðýrabilirsiniz.

7. Kýsa yol tuþ tanýmlama menüsü ile menülerinizdeki kýsayol tuþlarýný isteðinize göre tanýmlayabilirsiniz.

8. Her modül için harici bir yazýcý tanýmlayabilir, kopya sayýsýný belirleyebilirsiniz.

9. APEX’in geliþmiþ yapýsý ile müþterilerinizi çalýþma þekillerine göre detaylandýrabilirsiniz. ( Limit belirleme, Vade farký belirleme , Müþterileri kara listeye alma vb.)

10. Personelinizin konumlarýna göre modül bazý yetkilendirme sistemi ile görev sýnýrlamasý yapabilirsiniz.

11. Stoklara ek barkod tanýmlama özelliði ile bir ürüne 10 farklý barkod tanýmlaya bilirsiniz.

12. Müþterilerinizin bakiyelerini, anapara birimi veya diðer döviz birimleri ile takip edebilirsiniz.

13. Bonus Sistemi kullanarak müþterilerinizin iþlem hacimlerine göre bonus kazandýrabilir ve bunlarý kullandýrarak avantajlar sunabilirsiniz.

14. Personelinizin pazarlama ve iþçilik primlerini belirleyebilir maaþ durumlarýnýn kontrolünü rahatlýkla takip edebilirsiniz.

15. Otomatik sipariþ hazýrlama sistemi ile stok takibinden APEX ile kurtulabilirsiniz.

16. Depo modülü ile ürünlerinizin stok durumlarýný kolaylýkla takip edebilirsiniz.

17. Fatura modülünde, sattýðýnýz bir ürünün alýcý firma tarafýndan; önceki satýþ fiyatýný, satýþ tarihini, kaç adet satýþ yaptýðýnýzý hareket bazýnda takip edebilirsiniz.

19. APEX’e entegre olarak üretilen; Türkiye’nin ilk Cep telefoncularý ve abone merkezlerine yönelik programý sayesinde; cep telefonunun Imei No ve Seri No ile sim kartlarýn Sim No, Telefon Numaralarýnýn kayýt ve kontrollerini yapabilirsiniz.


Stok Modülü

Stok Kartý

Stok Listesi

Stok Hareket Raporu

Stok Hareket Giriþi

Stok Envanter Raporu

Garanti Takip Raporu

Stok Kar/Zarar Raporu

Etiket Yazdýrma

Depo veya stok iþlemlerinizi bilgisayarda takip etmenize imkân tanýyacak bir modülüdür. Stoktaki mallarýnýzý tanýmlayacak, bu mallarýn giriþ çýkýþlarýný iþleyecek, bu hareketlerden doðan bakiye durumu, hareketlilik analizleri, kar-zarar analizi gibi sonuç raporlarýný türetebileceksiniz


Stok Kartı

Stok Kartý

Stok kartý, þirketinize giren mallarýn kayýtlarýný tutmanýza yardýmcý olacaktýr. Fatura kesebilmek için ilgili stoðu bu karta kaydetmeniz gerekir. Stok kodu ve Stok adý alanlarýnýn doldurulmasý mecburidir. Diðer alanlarý ise sizin isteðinize ve ihtiyacýnýza göre doldurunuz.

HIZLI STOK KAYDI :

Stok kartýnda birçok ayrýntý olduðundan dolayý, fazla sayýda stok kaydý yapacak olan kullanýcýlar için Hýzlý Stok Kaydý tavsiye edilir. Bunun için Apex'in yardýmcý iþlemler menüsünde Genel Ayarlar / Stok Kart Ayarlarý 'nda bulunan Hýzlý Stok Kaydý kutusunun iþartli gerekiyor. Bu ayar yapýldýktan sonra Stok kartýný açýn, sýrasýyla Stok Kodu, Barkod, Stok Adý, Alýþ Fiyatý, Satýþ Fiyatý ve Devir Miktarý adlý alanlarý doldurup enter tuþuna basýn. Her enter tuþuna basýldýðýnda, Fare imleci otomatik olarak bir sonraki alana geçecektir. Bu geçiþ sizin seri olarak stok kaydý yapmanýzý saðlayacaktýr. Sýrasý ile tüm alanlarý doldurduktan sonra [image] butonu veya F2 kýsayol tuþunu kullanarak kaydedin. Kayýt yapýldýktan sonra stok kartý boþ olarak karþýnýza gelecek ve yeni kayýta hazýr olacaktýr. Hýzlý kayýt kullanmýyorsanýz aþaðýda anlatýldýðý þekilde tüm ayrýntýlarý tek tek kaydetmeniz gerekecektir.

Stok Listesi 'nden herhangi bir stok kartýný çaðýrdýktan sonra Ctrl + Sað Ok tuþ kombinasyonu ile sonraki, Ctrl + Sol Ok tuþ kombinasyonu ile önceki kaydý görebilirsiniz.

KART BÝLGÝLERÝ :

Stok Kodu : Stoklarýnýzýn kýsaltýlmýþ adýdýr. Rakamlardan oluþan bir kod olabileceði gibi harflerden olaþan bir kýsa ad da olabilir. Örneðin ; PRODER Apex Ticari Sistem adlý bir ürüne Apex kodunu atayabilirsiniz. Bu gibi kýsaltmalar, daha sonra o ürüne ulaþmak istediðinizde iþinizi kolaylaþtýracaktýr. Ancak; girdiðiniz stok kodunu baþka bir stokta kullanamazsýnýz.

Barkod : Stoklarý çaðýrmak için barkod okuyucu kullanýyorsanýz bu alana ilgili stoðun barkodunu girebilirsiniz. Þayet birden fazla barkod tanýmlamak istiyorsanýz Ek Barkod Tanýmlama ekranýný kullanabilirsiniz.

Stok Grubu : Stoklarýnýzý kendi içinde gruplara ayýrabilirsiniz. Stok Grubu adlý alana istediðiniz grup ismini yazdýktan sonra enter tuþuna basýn. Karþýnýza Stok Grup Tanýmlama ekraný gelecektir. Bu ekranda Grup Kodu alanýnda sizin yazdýðýnýz isim otomatik yazacaktýr. Grup adýný ve isteðinize göre açýklama yazdýktan sonra kaydet butonuna veya F2 kýsayol tuþuna basarak grup kaydýný tamamlayabilirsiniz.

Stok Alt Grubu : Stok grubunu tanýmladýktan sonra imleç Stok Alt Grubu alanýna geçecektir. Stok Grubu tanýmlarken izlediðiniz yollarý takip ederek stok alt grubunu girebilirsiniz.

Stok Adý : Stok adý alanýna kaydýný yaptýðýnýz stoðun tam adýný yazmanýz gerekiyor. Ancak; stok adý 50 karakteri geçmemelidir.

Özel Kod : Stoklarýnýza stok kodu haricinde Özel kod da tanýmlayabilirsiniz. Tamamen isteðe baðlýdýr. Raporlarda ilgili stoðu daha kolay bulmak içindir.

Birimler : Ýlgili stok birimlerini girmek içn kullanýlýr. Örnek; Birinci satýra 12 ADET 1 PAKET, ikinci birimsatýrýna 12 PAKET 1 KOLÝ þeklinde tanýmlayabilirsiniz.

Aktif mi : Bu iþaret kutusu kullandýðýnýz stoklar için iþaretli olmalýdýr. aksi takdirde liste ekranlarýnda görünmeyecektir. Kullanmadýðýnýz stoklarýn liste ekranlarýndaki kalabalýðýndan kurtulmak için bu iþareti kaldýrabilrsiniz.

STOK BÝLGÝLERÝ :

Stoklarýnýzýn fiyat, miktar ve kalite bazýnda kontrolünü saðlamak amacý ile stok bilgi ekranýný kullanbilrisiniz. Stok mikatarý eksiye düþtüðünde, alt ve üst limit belirleyip bu limitlerin dýþýna çýkýnca ve sonkullanma tarihi belirleyip son kullanma tarihinde programýn sizi uyarmasýný saðlayabilirsiniz. Ayrýca alt limitte programýn otomatik sipariþ hazýrlamasýný saðlayabilirsiniz.

ORTALAMA FÝYATLAR :

Ýlgili stoðun son alýþ fiyatý, son satýþ fiyatý, alýþ ve satýþ fiyatlarýnýn analizininin yapýldýðý ekrandýr. Bilgi amaçlýdýr. Herahngi bir deðiþiklik yapýlamaz.

FÝYAT BÝLGÝLERÝ :

Stok fiyatlarýnýz sabit ise bu ekraný kullanarak alýþ ve satýþ fiyatlarý belirleyebilirsiniz. Farklý bir KDV oraný kullanýyorsanýz onu da buradan düzeltebilirsiniz. Þayet iligili stokta döviz birimi kullanýyorsanýz buradan döviz kullan kutusunu iþaretleyerek döviz birimi girebilirsiniz.

Satýþlarýnýzda stok iskontosu kullanýyorsanýz iskonto oraný adlý alana ilgili iskonto oranýný tanýmlayýnýz. Bu iskontoyu kullanabilmek için Fatura Ayarlarý 'ndan veya Fatura Giriþi ekranýndan iskonto kullan kutusunu iþaretlemeniz gerkmektedir.

BAKÝYE BÝLGÝLERÝ :

Ýlgili stoðun miktar bazýnda bakiyesini kontrol etmek için kullanýlan menüdür.

DEPO :

Ýlgili stoðun hangi depoda kayýtlý olduðunu ve bakiyesini görebilir, baþka bir depoya devrini yapabilirsiniz. Devir yapýlan miktar stok miktarýndan fazla olmamalýdýr.


Stok Listesi

Kayýtlý aktif stoklarý bu pencerede liste halinde görebilirsiniz. Arama kriterlerindeki ilgili alanlara aradýðýnýz stoða ait bilgilerin tamamýný veya bir kýsmýný girerek ara butonuna yada F4 tuþuna basarak listeleyebilirsiniz. Bütün stoklarý listelemek için ise Hepsi butonuna basmanýz gerekiyor. Ýstediðiniz stoðu listeledikten sonra, fare ile çift týklatarak, enter veya F6 tuþuna basarak stok kartýný açabilirsiniz. Yeni kayýt butonuna veya F5 tuþuna basarak boþ stok kartý açýp yeni kayýt yapabilirsiniz.

butonu ile filtre kritelerini temizleyip sýfýrlayabilirsiniz.

butonunu kullanarak seçtiðiniz bir kartý silebilirsiniz.


Stok Hareket Raporu

Stok hareketlerini ve ayrýntýlarýný liste halinde görebileceðiniz ekrandýr. Hareketi ayrýntýlý olarak kontrol etmek için, istediðiniz harekete fare ile çift týklatarak Stok Hareket Giriþ kartýný, ek iþlemler menüsündeki Kart Aç butonuna basarak ilgili Stok Kartýný, Kaydý Göster butonuna basarak ilgili hareketin kaydedildiði pencereyi açabilirsiniz.

butonuna hiçbir kriter belirtilmeden basýldýðý taktirde aktif olmayan stoklar görüntülenmeyecektir. Ayrýca Ana Para Birimi seçiliyken Döviz olanlar Döviz seçiliyken ise Ana Para Birimi hareketleri görüntülenmeyecektir.

butonu ise ekraný deðil filtre kriterlerini temislemek için kullanýlýr.

Filtre kriterlerindeki alanlarý kullanarak istediðiniz kritere göre filtreleme yapabilirsiniz. butonlarýný kullanarak Stok veya Cari listesini açabilir ve bu listeden istediðiniz stok veya cari kodunu seçebilirsiniz. Fitrelediðiniz raporu, Ek iþlemler menüsündeki [image] butonunu kullanarak aldýðýnýz raporun çýktýsýný alabilirsiniz. butonuna basarak Rapor Dizayn penceresini açabilir ve raporunuzu istediðiniz gibi tasarlayabilirsiniz. Raporun çýktýsýnýn alýnabilmesi için Rapor Dosyasý adlý alana çýktýsý alýnacak rapora ait tasarým dosyasýnýn belirtilmesi gerekir.

Filtrelediðiniz raporu Ekiþlemler manüzündeki [image] butonunu ile excel dosyasý olarak kaydedebilirsiniz.


Stok Hareket Girişi

Stok Hareket Giriþi

Önceki kayýtlarýnýnýz üzerinde deðiþiklik yapacaksanýz. Ýstediðiniz hareketiseçerek Çift týklatýn veya seçtikten sonra F6 kýsayol tuþuna basýn. O harekete ait bilgilerin girilmiþ olduðu aþaðýdaki ekran karþýnýza gelecektir. Þayet yeni kayýt yapacaksanýz Yani kayýt butonuna veya F5 kýsayol tuþuna basýn. Aþaðýdaki boþ ekran karþýnýza gelecektir.

butonlarýný kullanarak veya ilgili kodlarý girerek Cari' ye Stok hareketi girebilirsiniz. Þayet hareket tutarý döviz ise döviz birimini seçmeniz gerekmektedir. Döviz hesabýna iþle kutucuðu iþaretli olduðunda, bu hareket Cari hesabýna döviz olarak iþlenecektir. butonuna basarak hareket giriþ iþlemini kaydedin. Hareketiniz ilgili alanlara iþlenecek ve iþleminiz tamamlanacaktýr.


Stok Envanter Raporu

Stoklarýn toplam giriþ - çýkýþ miktarlarýný ve bu giriþ çýkýþlardan doðan bakiyeyi görebileceðiniz bir filtre ekranýdýr. Bu filtre ekranýnda toplamlar görüntülendiðinden dolayý ilgili hareket ayrýntýlarýný göremezsiniz. Fare ile çift týklatarak veya ek iþlemler menüsündeki Kart Aç butonuna basarak ilgili Stok Kartýný açabilirsiniz. Kaydý Göster butonunu bu ekranda aktif deðildir.

Hiçbir kriter belirtilmeden [image] butonuna basýldýðý takdirde stok miktarý eksiye düþmüþ olanlar ve aktif olmayan stoklar haricindeki tüm stoklar görüntülenecektir. Stok miktarý eksi olanlarý ve aktif olanlarý da dahil etmek için Eksi bakiyedeki Ürünleri Dahil et kutusunu ve Aktif olmayan Stoklarý Dahil et kutusunu iþaretlemeniz gerekir.

butonu ise ekraný deðil filtre kriterlerini temislemek için kullanýlýr.

Filtre kriterlerindeki alanlarý kullanarak istediðiniz kritere göre filtreleme yapabilirsiniz. butonunu kullanarak Stok listesini açabilir ve bu listeden istediðiniz stok kodunu seçebilirsiniz. Fitrelediðiniz raporu, Ek iþlemler menüsündeki [image] butonunu kullanarak aldýðýnýz raporun çýktýsýný alabilirsiniz. butonuna basarak Rapor Dizayn penceresini açabilir ve raporunuzu istediðiniz gibi tasarlayabilirsiniz.

Filtrelediðiniz raporu Ekiþlemler manüzündeki [image] butonunu ile excel dosyasý olarak kaydedebilirsiniz.


Garanti Takip Raporu

Stoklarý ayrýntýlý olarak inceleyebileceðiniz bir filtre ekranýdýr. Asýl amacý ise garnti takbini saðlamaktýr. Bu filtre ekranýnda ilgili stok kartýna ait bilgiler görüntülendiðinden dolayý ilgili diðer raporlardaki gibi hareket ayrýntýsýný göremezsiniz. Fare ile çift týklatarak veya ek iþlemler menüsündeki Kart Aç butonuna basarak ilgili Stok Kartýný açabilirsiniz. Kaydý Göster butonunu bu ekranda aktif deðildir.

butonuna hiçbir kriter belirtilmeden basýldýðý taktirde aktif olmayan stoklar görüntülenmeyecektir.

butonu ise ekraný deðil filtre kriterlerini temislemek için kullanýlýr.

Filtre kriterlerindeki alanlarý kullanarak istediðiniz kritere göre filtreleme yapabilirsiniz. butonunu kullanarak Stok listesini açabilir ve bu listeden istediðiniz stok kodunu seçebilirsiniz.Fitrelediðiniz raporu, Ek iþlemler menüsündeki [image] butonunu kullanarak aldýðýnýz raporun çýktýsýný alabilirsiniz. butonuna basarak Rapor Dizayn penceresini açabilir ve raporunuzu istediðiniz gibi tasarlayabilirsiniz.

Filtrelediðiniz raporu Ekiþlemler manüzündeki [image] butonunu ile excel dosyasý olarak kaydedebilirsiniz.


Stok Kar/Zarar Raporu

Stok Kar Zarar Raporu, Stok Envanter Raporu ile Stok Hareket Raporunun birleþtirilmiþ halidir. Ýlgili stoða ait toplam giriþ - çýkþ miktarý ve giriþ - çýkýþ tutarlarýna göre kar - zarar dumunu gösterir.


Stok Fiyatları Değiştirme

Stok Fiyatlarý Deðiþtirme

Çeþitli sebeplerden dolayý meydana gelen fiyat deðilþikliklerinde, bu ekraný kullanarak stok fiyatlarýnýn tamamýný otomatik olarak deðiþtirebilirsiniz.

Kodunu, adýný veya barkodunu girerek tek bir stok fiyatýný, grup adý girerek belli bir grubun fiyatýný yada hiçbir kriter belirtmeden bütün stok fiyatlarýný otomatik olarak deðiþtirebilirsiniz. butonunu kullanarak istdiðiniz stoðu veya stoklarý çaðýrýn. Fiyatýný deðiþtirmek istediðiniz stoðun üzerine fare ile çift týklatarak seçin. Fiyatlandýrma bölümünden alýþ veya satýþ fiyatýný seçtikten sonra hangi fiyatý deðiþtireceðinizi belirleyin ve [image] butonuna basýn. Fiyatlarýnýz otomatik olarak artýrýlacaktýr. butonu ile yaptýðýnýz deðiþiklikleri kaydettikten sonra iþlemin tamamlanmýþ olacaktýr. Hem alýþ hemde satýþ fiyatlarýný deðiþtirmek istiyorsanýz her ikisi için de ayný iþlemi tekrarlamanýz gerekmektedir.


Etiket Yazdırma

Etiket Yazdýrma


Cari Modülü

Cari Kartý

Cari Listesi

Cari Hareket Raporu

Cari Hareket Giriþi

Cari Virman

Cari Bakiyeler Raporu

Cari Yaþlandýrma Raporu

Cari Bonus Raporu

Ýþlem Türü Raporu

Alýcý ve satýcý cari hesaplarýný ve bunlaral ilgili iþlemlerini bilgisayarda takip etmenizi saðlayacak modülüdür. Cari hesap kartlarýnýzý tanýmlayacak, bu hesaplarla ilgili iþlemleri iþleyecek, ayný zamanda cari hareketlerinden doðan bakiye durumu ve benzeri sonuç raporlarýný türetebileceksiniz.


Cari Kartı

Cari Kartý

Fatura kesebilmek ve hareket iþleyebilmek için ilgili cari bilgilerini bu karta kaydetmeniz gerekir. Kodu ve Ünvaný adlý alanlarýn doldurulmasý mecburidir. Diðer alanlar ise ihtiyaç ve isteðe göre sizin insiyatifinize býrakýlmýþtýr.

Cari Listesi 'nden herhangi bir cari kartýný çaðýrdýktan sonra Ctrl + Sað Ok tuþ kombinasyonu ile sonraki, Ctrl + Sol Ok tuþ kombinasyonu ile önceki kaydý görebilirsiniz.

KART BÝLGÝLERÝ :

Kodu : Alýcý ve satýcý carilerin kýsaltýlmýþ adýdýr. Stok kartýnda olduðu gibi rakamlardan, harflerden veya heriksinin kombinasyonu olabilir. Ancak filtre ve liste ekranlarýnda ilgili cari' ye daha kolay ulaþabilmek için aklýnýzda kalabilecek bir isim olmasý tavsiye edilir.

Ünvaný : Cari'ni Ticari Ünvanýdýr. Fatura ve irsaliyede ticari ünvanýn doðruluðu için tam ve doðru olarak girilmelidir.

Yetkili Adý ve Soyadý : Adýndan da anlaþýlacaðý gibi ilgili cari'nin yetkilisinin adý ve soyadýdýr. Þayet Cari bir þirket deðil þahýs ise bu alana kaydedilmelidir.

V.Dairesi ve No : Ýlgili carinin vergi dairesi ve vergi numarasýdýr. Cari ticari kiþiliðe sahipse bu alanlar mutlaka doldurulmalýdýr.

Adres, Ýl ve Ýlçe : Carinin adres il ve ilçe bilgileridir.

Cari Tipi : Rapor ve liste ekranlarýnda cariye daha kolay ulaþabilmek için cari tipinin doðru olarak girilmesi gerekir.

Cari Grubu : Carilerinizi kendi içinde gruplara ayýrabilirsiniz. Cari Grubu adlý alana istediðiniz grup ismini yazdýktan sonra enter tuþuna basýn. Karþýnýza Cari Grup Tanýmlama ekraný gelecektir. Bu ekranda Grup Kodu alanýnda sizin yazdýðýnýz isim otomatik yazacaktýr. Grup adýný ve isteðinize göre açýklama yazdýktan sonra kaydet butonuna veya F2 kýsayol tuþuna basarak grup kaydýný tamamlayabilirsiniz.

Cari Alt Grubu : Cari grubu oluþtururken izlediðiniz yollarý izleyerek cari alt grubu oluþturabilirsiniz.

Özel Kod : Rapor ve liste ekranlarýnda ilgili cariye daha kolay ulaþmak için yada ayrýt etmek için normal kod dýþýnda belirtebileceðiniz bir koddur.

HESAP BÝLGÝLERÝ :

Stok Alýþ ve Satýþ Fiyatý : Stok kartýna kaydedilmiþ sabit fiyatlarý kullanýyorsanýz ve stoklarýn birden fazla fiyatý varsa, bu cari için hangi fiyatlarýn geçerli olduðunu buradan belirleyebilirsiniz.

Risk Limiti : Risk limiti belirleyerek belirlediðiniz limitin dýþýnda bir alýþ veriþi engelleyerek riskten kurtulabilirsiniz.

Döviz Birimi : Birden fazla döviz ile çalýþýyorsanýz, bu cari için kullanýlacak döviz birimini buradan belirleyerek tekrar tekrar seçmekten kurtulabilirsiniz.

Çalýþma Vadesi : butonuna basarak aþaðýdaki vade tanýmý ekranýný çaðýrabilir ve bu ekrandan vade belirleyebilirsiniz. Çalýþtýðýnýz tüm vadeleri buradan tanýmlayýn. Calýþma vadesi adlý alandan ilgili cari ile çalýþmak istediðniz vade oranýný seçin.

Kara Listeye Al : Bu cari ile ilgili bir probleminiz olur ve bu cari ile tekrar alýþ veriþ yapmayý engellemek isterseniz kara listeye al kutusunu iþaretleyerek Apex'in sizi uyarmasýný saðlayarak riskten kurtulmuþ olursunuz.

Kefil Bilgileri : Bu carinin bir kefili varsa kefil bilgilerini buraya girbilirsiniz.

Banka Bilgileri : Cari'ye ait banka hesap numaralarýný buradaki ilgili alanlara girebilirsiniz.

BONUS BÝLGÝLERÝ :

Bu bölüme ait bilgiler Bonus Modülü 'nde ayrýntýlý alarak anlatýlmýþtýr.

ÝLETÝÞÝM BÝLGÝLERÝ :

Cari'ye ait telefon, faks, mail gibi iletiþim bilgilerini kaydedebileceðiniz menüdür.

BAKÝYE BÝLGÝLERÝ :

Ýlgili cariye ait ana para birimi ve döviz bakiyelerini kontrol edebileceðiniz menüdür. butonu ile bu cari karta ait hareketlerin ayrýntýlý listesini alabilirsiniz. Ekstre butonuna basýldýktan sonra, butonun altýnda ekstre alýnacak tarih aralýðý alanlarý açýlacaktýr. Açýlan bu alanlara tarih aralýðýný belirttikten sonra [image] butonuna basarak raporun kaðýda dökümünü alabilirsiniz.


Cari Listesi

Kayýtlý carileri liste halinde görebileceðiniz penceredir. Arama kriterlerindeki ilgili alanlara aradýðýnýz cari kart bilgilerinin tamamýný veya bir kýsmýný girerek [image] butonuna yada F4 tuþu ile listeleyebilirsiniz. Bütün carileri listelemek için ise Hepsi butonuna basmanýz gerekiyor. Ýstediðiniz cariyi listeledikten sonra, fare ile çift týklatarak, enter veya F6 tuþuna basarak cari kartýný açabilirsiniz. Yeni kayýt butonuna veya F5 tuþuna basarak boþ cari kartý açýp yeni kayýt yapabilirsiniz.

butonu ile filtre kritelerini temizleyip sýfýrlayabilirsiniz.

butonunu kullanarak seçtiðiniz bir kartý silebilirsiniz.


Cari Hareket Raporu

Cari hareketlerini ve ayrýntýlarýný liste halinde görebileceðiniz ekrandýr. Hareketi ayrýntýlý olarak kontrol etmek için, istediðiniz harekete fare ile çift týklatarak Cari Hareket Giriþ kartýný, ek iþlemler menüsündeki Kart Aç butonuna basarak ilgili Cari Kartýný, Kaydý Göster butonuna basarak ilgili hareketin kaydedildiði pencereyi açabilirsiniz.

butonuna hiçbir kriter belirtilmeden basýldýðý taktirde aktif olmayan cariler görüntülenmeyecektir. Ayrýca Ana Para Birimi seçiliyken Döviz olanlar Döviz seçiliyken ise Ana Para Birimi hareketleri görüntülenmeyecektir.

butonu ise ekraný deðil filtre kriterlerini temizlemek için kullanýlýr.

Filtre kriterlerindeki alanlarý kullanarak istediðiniz kritere göre filtreleme yapabilirsiniz. butonunu kullanarak Cari listesini açabilir ve bu listeden istediðiniz cari kodunu seçebilirsiniz.

Þayet seçilmiþ cariye taksitlendirme iþlemi yapýlmýþsa Taksit Detaylarýný Göster kutusunu iþaretleyerek aþaðýdaki gibi taksit detaylarýný gösteren tabloyu açabilirsiniz.

Fitrelediðiniz raporu, Ek iþlemler menüsündeki [image] butonunu kullanarak aldýðýnýz raporun çýktýsýný alabilirsiniz. butonuna basarak Rapor Dizayn penceresini açabilir ve raporunuzu istediðiniz gibi tasarlayabilirsiniz.

Filtrelediðiniz raporu Ekiþlemler manüzündeki [image] butonunu ile excel dosyasý olarak kaydedebilirsiniz.


Cari Hareket Girişi

Cari Hareket Giriþi

Önceki kayýtlarýnýnýz üzerinde deðiþiklik yapacaksanýz. Ýstediðiniz hareketiseçerek Çift týklatýn veya seçtikten sonra F6 kýsayol tuþuna basýn. O harekete ait bilgilerin girilmiþ olduðu aþaðýdaki ekran karþýnýza gelecektir. Þayet yeni kayýt yapacaksanýz Yani kayýt butonuna veya F5 kýsayol tuþuna basýn. Aþaðýdaki boþ ekran karþýnýza gelecektir.

butonunu kullanarak Cari lisstesinden hareket girmek istediðiniz cariyi seçebilir veya kodunu biliyorsanýz direkt kodunu da girebilirsiniz. Hareket türü tahsil edilen tutar için Alacak, ödenen tutar için Borç olarak kaydedilir.

Ýþlem Türü Nakit olarak seçildiðinde hemen altýnda kasa seçim alaný açýlacaktýr. Buraya nakit tutarýn hangi kasaya iþleneceði seçilmelidir. Ancak daha öncesinde Kasa Kartý 'nda kasa kaydý yapýlmýþ olmalýdýr.

Ýþlem Türü evrak veya nakit haricinde bir tutar tür seçilirse bu kez Banka Seçim alaný açýlacaktýr. Ýþlem yapýlacak olan banka buradan seçilmelidir. Ancak daha önce Banka Kartý 'ndan banka kaydý yapýlmýþ olmalýdýr.

Þayet iþlem döviz olarak yapýlacaksa Döviz birimi Döviz Modülü 'ne önceden kaydedilmiþ olmalýdýr.

Bu hareketin çýktýsýný almak için ise; ek iþlemler menüsündeki [image] ve [image] butonlarýný kullanabilirsiniz. Bunlarýn tasarýmý için ise Tahsilat Mak.Tasarla ve Tediye Mak.Tasarla butonlarýný kullanabilirsiniz.


Cari Virman

butonlarý ile Virman uygulanacak cariler seçilir. Ýþlem tutarý ve uygulanacak para birimi seçildikten sonra virman iþleminiz tamamlanmýþ olacaktýr.


Cari Bakiyeler Raporu

Kullanýmý Cari Hareket Raporu 'nun aynýsýdýr. Cari hareketlerden tek farký, hareketlerin ayrýntýlý olarak deðil, Devir Borç, Devir Alacak, Toplam Borç, Toplam Alacak ve Bakiye þeklinde gösterilmesidir.


Cari Yaşlandırma Raporu

Cari Yaþlandýrma Raporu

Kullanýmý Cari Bakiyeler Raporu gibidir. Carilerin Borç toplamý, alcak toplamý ve bakiyelerini görebileceðiniz bir rapor ekranýdýr. Cari bakiyeler raporundan farký; sadece borç bakiyeleri göstermesidir. Alacak bakiyesi olan veya bakiyesi sýfýr olan cariler burada listelenmemektedir.


Cari Bonus Raporu

Kullanýmý ayrýntýlý olarak Bonus Raporu 'nda anlatýlmýþtýr. Bonus mödül yardýmýna bakýnýz.


İşlem Türü Raporu

Cari hareket olarak iþlenmiþ kayýtlarýn iþlem türlerinin toplamýný görebileceðiniz bir filtre ekranýdýr.


Cari Listesi(Kartoteks)

Kayýtlý carileri liste halinde görebileceðiniz penceredir. Arama kriterlerindeki ilgili alanlara aradýðýnýz cari kart bilgilerinin tamamýný veya bir kýsmýný girerek [image] butonuna yada F4 tuþu ile listeleyebilirsiniz. Bütün carileri listelemek için ise Tümü butonuna basmanýz gerekmektedir. Ýstediðiniz cariyi listeledikten sonra, fare ile çift týklatarak, enter tuþuna basarak cari kartýný açabilirsiniz


Kasa Modülü

Kasa Kartý

Kasa Listesi

Kasa Hareket Giriþi

Kasa Transfer Ýþlemleri

Günlük ve Genel Kasa Raporu

Muhasebe iþlemlerini dýþarýya tutturan iþletmelerin her türlü kasa giriþ/çýkýþ ve transfer iþlemlerini takip etmelerini saðlayan bir program modülüdür.


Kasa Kartı

Kasa Kartý

Nakit iþlemlerinizi kontrol altýna alabilmek için kasa kartýna ilgili kasanýn kaydedilmiþ olmasý gerekir. Fatura, Cari hareket, Stok hareket giriþi vb. menülerde iþlem türü nakit olarak seçildikten sonra Apex sizden nakit tutarýn iþleneceði kasa kodunu isteyecektir. Bu alana kasa kodunun girilebilmesi için de daha önceden kasa kartýna kasa kaydý yapýlmýþ olmasý gerekir. Kasa kartýnda kasa kodu ve kasa adýnýn girilmesi mecburidir.

Kasa Kodu : Bu alana kaydýný girdiðininz kasanýn kodu yazýlacaktýr. Kasa kodu maksimum 5 karakter olabilir.

Kasa Adý : Bu alana da kasanýn adýný girmeniz gerekiyor. Kasa adý maksimum 20 karakter olabilir.

Yetkilisi : Ýlgili kasanýn yetkilisinin kim olduðu bu alana yazýlacaktýr.

Kasa Hareket Grubu : Kasaya iþlenen hareketleri gruplandýrmak için kullanýlýr. Bir grup adý yazarak enter tuþuna basýldýðýnda aþaðýdaki ekran karþýnýza gelecektir. Bu ekrana grup adýný yazýp kaydet butonuna basarak kasa hareket grubunu kaydedebilirsiniz. Bu gruplarýn kasa ile direkt iliþkisi yoktur. Bir kasa kartýný tanýmlarken istediðiniz kadar grup ve alt grup tanýmlayabilirsiniz. Kasa hareketlerini gruplandýrarak nakit hareketlerinin kontrolünü saðlamak amacý ile yapýlmýþtýr. Bu gruplar Kasa Hareket Giriþi nde nakit hareket girerken istenecektir. Örnek : Giriþ, Çýkýþ, Tahsilat, Ödeme vb. gruplar olabilir.

Kasa Hareket Alt Grubu : Kasa alt grubu giriþindeki yönergeleri izleyin.

Özel Kod : Filtre ve liste ekranlarýnda ilgili kasaya ulaþýmý kolay laþtýrmak için özel bir kod belirleyebilirsiniz.


Kasa Listesi

Kaydetmiþ olduðunuz kasa kartlarýnýn listesini görbileceðiniz bir ekrandýr. Arama kritelerindeki ilgili alan veya alanlarý doldurarak [image] butonuna bastýðýnýz taktirde istediðiniz kasa listelenecektir.

butonu ile arama kritelerini temizleyip sýfýrlayabilirsiniz.

Ýstediðiniz kasayý seçmek için üzerine fare ile çift týklatmak veya enter tuþuna basmak yeterlidir. Yeni kasa kaydetmek için ise [image] butonunu kullanabilirsiniz.

butonunu kullanarak seçtiðiniz bir kartý silebilirsiniz.


Kasa Hareket Girişi

Kasa Hareket Giriþi

Önceki kayýtlarýnýnýz üzerinde deðiþiklik yapacaksanýz. Ýstediðiniz hareketiseçerek Çift týklatýn veya seçtikten sonra F6 kýsayol tuþuna basýn. O harekete ait bilgilerin girilmiþ olduðu aþaðýdaki ekran karþýnýza gelecektir. Þayet yeni kayýt yapacaksanýz Yani kayýt butonuna veya F5 kýsayol tuþuna basýn. Aþaðýdaki boþ ekran karþýnýza gelecektir.

butonunu kullanarak kasa listesinden istediðiniz kasayý seçebilir veya kodunu yazarak giriþ yapabilirsiniz. Kasa Hareket grubu ve Kasa Hareket alt grubu için ise daha önce tanýmladýðýnýz hareket grubu ve hareket alt gruplarýný seçebilirsiniz. Kasa hareket gruplarýnýn bir mecburiyeti yoktur. Nakit giriþ ve çýkýþlarýnýn kontrolünü saðlamak amacý ile yapýlmýþtýr. Þayet tanýmlamak isterseniz Kasa Kartý'ný açarak buradan tanýmlayabilirsiniz. Her hangi bir kasa kartýný açýn. Kasa Kartýnda anlatýldýðý gibi kasa hareket grubu ve alt grubunu tanýmlayýn. Kasa Hereket Giriþi'nde bu kayýtlarý görebileceksiniz.

Evrak numarsýný isteðinize göre belirleyebilirsiniz. Ýþlem türü, tutarý varsa açýklama alanlarýný doldurup [image] butonuna basarak hareket giriþini tamalayabilirsiniz.

Hareketinizi döviz olarak girmek için öncelikle Döviz Modülü nü kullanarak döviz kaydý yapmýþ olmanýz gerekir. Döviz kaydýnýz varsa, döviz adlý alandan döviz birimini seçin, döviz tutarýný girip Döviz Hesabýna Ýþle kutusunu iþaretledikten sonra kaydedin. Bu hareket kasanýza döviz olarak iþlenmiþ olacaktýr.


Kasa Transfer İşlemleri

Kasa Transfer Ýþlemleri

Bir kasadan diðer bir kasaya nakit transferi için kullanýlan menüdür. butonlarý ile ilgili kasalarý seçip ilgili alanlarý doldurun. Kaydet butonuna basarak kaydý tamamlayýn. Kasa Transfer iþleminiz gerçekleþmiþ olacaktýr.


Genel Kasa Rapru

Kasalara iþlenen toplam harektlerin görüntülenebileceði bir rapor ekranýdýr. Gelirler, giderler ve bunlarýn bakiyesini buradan kontrol edebilirsiniz. Ýstenen kasa seçilip ara butonuna basarak tekbir kasa görüntülenebileceði gibi Tümü butonuna basarak bütün kasalarý da görüntüleyebilirsiniz.

Fitrelediðiniz raporu, Ek iþlemler menüsündeki [image] butonunu kullanarak aldýðýnýz raporun çýktýsýný alabilirsiniz. butonuna basarak Rapor Dizayn penceresini açabilir ve raporunuzu istediðiniz gibi tasarlayabilirsiniz. Raporun çýktýsýnýn alýnabilmesi için Rapor Dosyasý adlý alana çýktýsý alýnacak rapora ait tasarým dosyasýnýn belirtilmesi gerekir.

Filtrelediðiniz raporu Ekiþlemler manüzündeki [image] butonunu ile excel dosyasý olarak kaydedebilirsiniz.


Günlük Kasa Raporu

Kasa hareketlerini günlük olarak raporlayabileceðiniz bir filtre ekranýdýr. Aralýklar menüsüne tarih aralýðý girerek istediðiniz tarihteki kasa raporunu alabilirsiniz. Bu raporda kasanýn önceki günden devreden tutarýný , o günkü toplam gelir, gider ve toplam bakiyeyi görebilirsiniz. Kasa iþlemlreinde döviz kullanýlmýþ ise bunlarý görebilmek için ilgili para birimini seçmeniz gerekir.

Fitrelediðiniz raporu, Ek iþlemler menüsündeki [image] butonunu kullanarak aldýðýnýz raporun çýktýsýný alabilirsiniz. butonuna basarak Rapor Dizayn penceresini açabilir ve raporunuzu istediðiniz gibi tasarlayabilirsiniz. Raporun çýktýsýnýn alýnabilmesi için Rapor Dosyasý adlý alana çýktýsý alýnacak rapora ait tasarým dosyasýnýn belirtilmesi gerekir.

Filtrelediðiniz raporu Ekiþlemler manüzündeki [image] butonunu ile excel dosyasý olarak kaydedebilirsiniz.


Fatura Modülü

Fatura Giriþi

Fatura Listesi

Stok Bazlý Fatura Raporu

Fatura Yaþlandýrma Raporu

Alýþ, satýþ, alýþ iade ve satýþ iade faturalarýný kesebileceðiniz, kesilen faturalarýn raporlarýný alabileceðiniz bir modüldür. Faturanýn çalýþabilmesi için Stok ve Cari kartýnda ilgili kayýtlarýn yapýlmýþ olmasý gerekir. Dolayýsýyla fatura modülü, stok ve cari modülüne baðlý olarak çalýþmaktadýr.


Fatura Girişi

Fatura Giriþi

Ýlk olarak fatura giriþi yapabilmek için stok ve cari kaydýnýn bulunmasý gerekir. Þayet gerekli kayýtlar yoksa;

butonuna basarak Cari Listesi 'ni açabilir ve listedeki yeni kayýt butonunu kullanarak cari kart kaydý yapabilirsiniz. Kaydý tamamladýktan sonra ise bu cariye fare ile çift týklatarak veya enter tuþuna basarak faturanýn ilgili alanlarýna aktarýmýný saðlayabilirsiniz. Cari kaydýnýz varsa ve kodunu biliyorsanýz, Cari Bilgileri bölümündeki Kodu alanýna yazýp entere basarak diðer bilgilerinin otomatik gelmesini saðlayabilirsiniz. Yada listeden seçebilirsiniz. Seçtiðiniz kart üzerinde deðiþiklik yapmak için [image] butonunu kullanabilirsiniz. Stok kaydý için ise;

butonuna basarak Stok Listesi 'ni açýp cari kart kaydýndaki yönergeleri takip edin. Þayet Barkod okuyucu kullanýyorsanýz ve ilgili stoklarýn barkod tanýmlamalarý yapýlmýþ ise, Ýmleç Barkod bölümünde iken barkod okuyucunuzu kullanabilirsiniz. Stok koduna göre çaðýrmak istiyorsanýz, imleç Stok Kodu alanýndayken ilgili kodu girerek yada Stok listesinden seçerek stok çaðýrabilirsiniz. Deðiþiklik yapmak için [image] butonunu kullanabilirsiniz.

Aðýrlýklý Ürün iþlemi yapacaksanýz, Barkod veya Stok Kodu alanlarýna aðýrlýklý ürünün kodunu girerek aðýrlýklý ürün alýþ veya satýþý yapabilirsiniz. Ancak aðýrlýklý ürün giriþ vya çýkýþý yapmadan önce fatura Ayarlarý'nda bulunan Aðýrlýklý Ürün Tanýma Parametrelerini doðru bir þekile ayarlamanýz gerekmektedir.

Ýmleç stok kodundan sonra miktar alanýna geçecektir. Miktar girldikten sonra ise Fiyat alanýna geçerek fiyat girmenizi bekleyecektir. Ancak Stok kartýnda tanýmlanmýþ fiyat varsa fiyat alanýna geçmeden direkt aþaðý satýra geçecektir. Faturanýzý Fatura Ayarlarý 'dan hýzlý þatýþ kullan þeklinde ayarladýysanýz imleç her stok girildiðinde alt satýra geçecektir.

Stok ve Cari giriþlerini tamladýktan sonra Fatura Bilgilerinden Fatura türünü seçmelisiniz.

FATURA BÝLGÝLERÝ :

Fat.Bilg.Kodu : Fatura uygulama kodu, Apex kestiðiniz her fatura için yeni bir numara atyacaktýr. Teknik kontrol bu kod sayesinde saðlanmaktadýr. Deðiþtirilemez. Þayet bu alanda bilgisayar kodunu göremiyorsanýz yetkili birinden baþvurunuz.

Fatura No : Bu numara ise kestiðiniz faturanýn resmi numarasýdýr. El ile girebilir veya Fatura Ayarlarý 'ndan otomatik verilmesini saðlayabilirsiniz.

Ýrsaliye Numarasý : Faturasý kesilen irsaliyenin numarasýdýr.

KDV Durumu : Girdiðiniz stok fiyatýna KDV dahil veya hariç olma durumuna göre ayarlamanýz gerekir.

Fatura Türü : Keseceðiniz faturanýn Alýþ, Satýþ, Alýþ Ýadesi ve Satýþ Ýadesi Faturasý olma durumuna göre el ile ayarlamanýz gerekmektedir. Açýlýþta hangi fatura türünün geleceðini ise Fatura ayarlarýndan belirleyebilirsiniz.

ÝSKONTO BÝLGÝLERÝ :

Ýskonto uygulamak istediðiniz taktirde, iskonto kullan kutusunu iþaretleyerek ilgili alanlara iskonto oranlarýný belirleyerek iskonto uygulayabilirsiniz.

Cari Kartý veya Stok Kartý kaydederken iskonto oraný belirtilmiþ ise ilgili karttaki oran otomatik olarak iskonto alanlarýna yazýlacaktýr. Kartta tanýmlý deðilse fatura kesilirken belirtmeniz gerekmektedir.

Stok iskontosu yapacaksanýz, ilgili satýrý seçtikten sonra Satýr Ýskontosu 1, Satýr Ýskonto 2 ve Satýr Ýskonto 3 adlý alanlara üç ayrý iskonto oraný belirtebilirsiniz. Her satýr seçilerek iskonto oraný belirterek Enter yapýlmalýdýr. Aksi taktirde iskonto uygulanmayacaktýr. Ýskonto oranlarý bu alanlara belirtilebileceði gibi her satýrýn kendi üzerindeki Ýskonto Oraný adlý alana belirterek de yapýlabilir.

Genel Toplam üzerinden tutar bazýnda iskonto uygulayacaksanýz Genel Toplam adlý alana tahsil edeceðiniz toplam tutarý yazarak genel Toplam iskontosu uygulayabilirsiniz. GEnel toplam üzerinden belirli bir miktar iskonto uygulayacaksanýz, bu tutarý da Genel Ýskonto Tutarý adlý alana belirterek iskonto uygulayabilirsiniz.

DÖVÝZ :

Ýþlemleriniz de döviz kullanýyorsanýz ve faturanýzý ilgili cari ve stok hareketlerine döviz olarak iþlmek istiyorsanýz bu menüyü kullanmanýz gerekiyor. Öncelikle Döviz Modülü 'nden dövizkaydý yapýlmýþ olmasý gerekir. Döviz Birimi alanýndan ilgili döviz birimi seçildikten sonra, eðer bu fatura hareketinin Stok, Cari ve Kasaya döviz olarak iþlenmesini istiyorsanýz ilgili kutularý iþaretlemeniz gerekiyor. Þayet kayýtlý dövüz kuru üzerinden deðil de farklý bir kur girmek isterseniz; Alýþ faturasý ise Alýþ Kuru, Satýþ Faturasý ise Satýþ kuru adlý alanlara istediðiniz kuru yazarak döviz kurunu geçici olarak deðiþtirebilirsiniz.

Döviz bilgilerindeki bilgiler girildikten sonra; Fiyatý adlý lana YTL fiyatýný girdiðiniz taktirde D.Fiyatý alanýna belirlenen kurdan döviz fiyatý Apex tarafýndan hesaplanýp yazýlacaktýr. D.Fiyatý alanýna döviz fiyatýný yazdýðýnýz taktirde ise Fiyatý alanýna YTL fiyatý hesaplanýp yazýlacaktýr. Örnek: Döviz Kuru 1,5 ytl olan bir döviz kullanýrsak, Fiyatý adlý alana 10 yazdýðýmýzda D.Fiyatý otomatik olarak 15 olacaktýr. D.Fiyatý alanýna 15 yazdýðýmýz taktirde ise Fiyatý otomatik olarak 10 olacaktýr.

HESAP BAÐLANTILARI :

Bu menü, kesilen faturanýn cari hesabýna veya stok hareketine iþlenip iþlenmeyeceðini belirtmek için kullanýlýr. Apex'in ilk kurulumunda bu kutular iþaretli olarak ayarlanmýþtýr. Þayet faturanýn ilgili hesap veya harekete iþlenmesini istemiyorsanýz buradaki iþaretleri kaldýrmanýz gerekir.

PAZARLAMA BÝLGÝLERÝ :

Kestiðiniz faturadan pazarlama personeline prim veriyorsanýz bu menüden pazarlamacý personel seçmeniz gerekiyor. Pazarlama personeli seçebilmek için öncesinde Personel Kartý 'nda personel kaydý yapmýþ olmanýz gerekiyor. Apex Ticari Sistemde her satýr için ayrý bir pazarlamacý seçebilirsiniz. Öncelikle prim girilecek olan satýþýn olduðu satýr seçilmeli daha sonra pazarlama bilgilerinden pazarlama personeli seçilmelidir. Þayet kayýtlý prim oranýndan farklý bir oran girilecekse Pazarlamacý Primi adlý alana ilgili oran yazýlmalýdýr.

YENÝ FÝYAT BELÝRLEME :

Cari Vade Oraný adlý alanda Cari kartta kaydetmiþ olduðunuz vade oranýný göreceksiniz. Þayet kestiðiniz faturada bu oraný kullanmak istiyorsanýz Cari Vade Oranýný Aktar butonuna basmanýz gerekiyor.

Ayný þekilde Stok Kartýna kaydettiðiniz sabit fiyatlarý kullanýyorsanýz yine bu menü ile geçici olarak fiyatý artýrabilir, azaltabilir veya kaçýncý stok fiyatýnýn kullanýlacaðýný belirleyebilirsiniz.

FATURA DETAYI :

Fatura Grubu : Apex'in ilk kurulumunda otomatik tanýmlanmýþ Resmi ve Genel fatura gruplarýndan birini seçbilir veya [image] butonu ile aþaðýdaki pencereyi açarak yeni bir grup tanýmlayabilirsiniz.

ÖTV Ekle : Þayet Özel Tüketim Vergisi kullanýyorsanýz bu kutuyu iþaretleyip ÖTV oranýný girerek faturanýza ÖTV ekleyebilirsiniz.

Miktar Birleþtirme Kullan : Hýzlý satýþ kullanýyorsanýz ve bu kutu iþaretliyse; ayný ürünü birden fazla satýrda çaðýrdýðýnýz taktirde tek bir satýrda toplanacaktýr. Seri satýþ yapan market ve maðazalar için tavsiye edilir. Bir üründen kaç tane girmeniz gerektiðini saymanýza gerek kalmadan hepsini girin. Apex kaç adet ürün girdiðinizi kendisi sayacaktýr. Ancak Fatura Ayarlarý 'nda ki hýzlý satýþ kullan ve miktar birleþtirme kullan kutularý iþaretli almasý gerektiði unutulmamalýdýr.

Para Üzeri Kullan : Yine hýzlý satýþý tercih eden market ve maðazalarýn kullanýmý için tasarlanmýþ bir özelliktir. Fatura Ayarlarý 'nda hýzlý satýþ kullan iþaretli ise para üzeri kullan kutusu otomatik olarak iþaretli gelecektir. Bu özelliði bir defalýk kullanacaksanýz para üzeri kullan kutusunu iþaretleyin. Sürekli kullanmak için ise Fatura Ayarlarýndan hýzlý Satýþ Kullan kutusunu iþaretlemniz gerekmektedir. Para Üzeri Kullan iþaretliyken fatura kaydedildiði taktirde aþaðýdaki pencere karþýnýza gelecektir. Bu pencereye aldýðýnýz para miktarýný girerek vermeniz gereken para üzerini buradan görebilirsiniz.

Bonus Kullan : Kesilen bu faturadan ilgili carinin bonus kazanmasýný istiyorsanýz bu kutuyu iþaretlemeniz gerekmektedir.

Varsayýlan Depo : Kesilen faturanýn depoya iþlenmesini istiyorsanýz buradan depo seçmelisiniz.

Fatura Tasarým Dosyasý : Faturanýzý yazdýrmak için öncelikle bir fatura tasarýmýnýn ve bu tasarým dosyasýnýn yolunun ve isminin buraya girilmesi gerekir. butonuna basarak tasarým dosyanýzý buradan bulunuz. Hazýrda fatura tasarýmýnýz bulunmuyorsa; PRODER tarafýndan örnek olarak hazýrlanmýþ fatura tasarýmý üzerinde deðiþiklik yapabilirsiniz. butonuna basarak Rapor Dizayn menüsünü açarak kendi faturanýza uygun düzenlemeleri yapýp kaydedin ve rapor dizaynýný kaptýn. Daha sonra ise [image] butonuna basarak faturanýzý yazdýrýn. Apex Faturayý yazdýrýrken varsayýlan yazýcýnýzý kullanarak faturanýzý yazdýracaktýr. Þayet farklý bir yazýcý kullanýyorsanýz, Yardýmcý iþlemler menüsündeki Printer Seçimi 'nden fatura için kullanacaðýnýz yazýcýyý seçmeniz gerekmektedir.

Satýr Bazý Kapatma : Apex Ticari Sistem'in en önemli özelliklerinden biridir. butonunu kullanarak her satýr için farklý ödeme türü belirleyebilirsiniz. Öncelikle kaptmak istediðiniz satýrý seçin. Sonra satýr bazý kapatma butonuna basýn. Karþýnýza aþaðýdaki ekran gelecektir. Buradan ödeme türünü seçerek ilgili satýrý kapatabilirsiniz. Ancak bunu yapabilmek için kapalý fatura kutusu iþaretli olmalýdýr.

Örnek: 1. satýrý Nakit, 2. satýrý Çek, 3. satýrý Kredi Kartý vb. ile kapatabilirsiniz.

Seri No : Seri numarasý genelde Ýletiþim sektörünün kullandýðý bir menüdür. Þayet seri numarasý kullanýyorsanýz, seri no girmek istediðiniz satýrý seçerek [image] butonuna basýn. Karþýnýza Seri No Giriþ ekraný gelecektir. Buradan ilgili seri numarasýnýn kaydýný yaparak seri no giriþini gerçekleþtirebilirsiniz. Kullanýmý Seri No Modülü 'nde ayrýntýlý olarak anlatýlmýþtýr. Fatura Ayarlarý 'nda Seri No Kontrolünü aktif etmiþseniz. Faturayý seri numarasý girmeden kaydederseniz. Apex sizi Seri numarasý girilmediðine dair uyaracaktýr. Sürekli seri numarasý ile iþlem yapan kullanýcýlarýn Fatura Ayarlarý'nda ki bu ayarý yapmasý tavsiye edilir.

ÖDEME BÝLGÝLERÝ :

Ödeme türünün ve yapýlan ödemenin iþleneceði hesabýn belirtildiði menüdür. Fatura geneltoplamýnýn tamamýný bir ödeme türü ile kapatabileceðiniz gibi farklý ödeme türlerini kullanarak da kapatabilirsiniz. Örnek: toplamý 150 YTL olan bir faturayý 50 YTL nakit, 50 YTL çek kalan 50 YTL'yide Kredi Kartýndan ödeyebilirsiniz.

Ödeme Türü :

  • Nakit seçildiðinde sizden, o tutarýn iþleneceði kasa adý istenecektir. Dolayýsýyla önceden kayýtlý bir kasanýz olmasý gerekmektedir.
  • Kredi Kartý veya Dekont seçildiðnde ise Banka ve pos istenecektir. Bunlarý girebilmek için ise Banka Kartý 'nda ilgili kayýtlarýn yapýlmýþ olmasý gerekmektedir.
  • Ödeme türü olarak çek seçilmiþse çeke ait kayýtlar fatura kesildikten sonra Çek Listesi 'nden kontrol edilip gerekli düzenlemeler yapýlmalýdýr

GENEL BÝLGÝLER :

Stok Bilgisi : Ýlgili stoðun bakiyesini, son satýþ tarihi, son satýþ miktarýný ve tutarýný kontrol edebileceðiniz bir menüdür.

Cari Bilgi : Ýlgili carinin bir önceki alýþ veriþinden doðan bakiyesini, þimdiki bakiyesini, varsa döviz bakiyesini ve ödeme bilgilerini görebileceðiniz menüdür.

KDV DETAY :

KDV oraný, Ara toplam ve KDV tutarýný görebileceðiniz bir bilgi menüsüdür.

ÝSKONTO TUTARI :

Ýskonto bilgilerinda belirtilmiþ iskonto oranlarýna göre hesaplanan iskonto tutarlarýný göstermektedir.


Eski Fatura Raporu

Kestiðiniz faturalarý tüm ayrýntýlarý ile kontrol edebileceðiniz bir rapor ekranýdýr. Filtre kritelerine istediðiniz kriteri belirtip [image] butonuna basarak istediðniz faturanýn raporunu alabilirsiniz. Ýstediðiniz kadar kriter belirleyebilirsiniz. butonunun bütün kayýtlarý göstereceði unutulmamalýdýr. Listelenen faturalarýn solundaki [image] + iþaretine basarak faturanýn ayrýntýlarýný aþaðýdaki gibi görüntüleyebilirsiniz.

Listesini aldýðýnýz faturanýn kaydeildiði fatura ekranýný açmak için; listeden istediðiniz fatura bilgisini seçerek fare ile çift týklatýn veya [image] butonuna basýn. Fatura ekraný karþýnýza gelecektir.

FÝLTRE KRÝTERLERÝ :

Fatura No' ya göre : Ýki fatura numarasý arasýndaki tüm faturalarýn raporunu almak için bu alanlara istediðiniz fatura aralýðýný belirterek [image] butonuna basmanýz gerekiyor.

Cari Bilgilerine göre : butonunu kullanarak listeden cari seçebilir ve o cariye kestiðiniz tüm faturalarý görüntüleyebilirsiniz. Carilerinizi gruplandýrmýþsanýz Cari grubu ve alt grubu alanlarýndan istediðiniz grubu seçerek bu gruba kesilmiþ tüm faturalarý görüntüleyebilirsiniz. Fatura kritelerinde buluna diðer alanlarýda kullanabilirsiniz.

Fatura türü : Kestiðiniz alýþ, satýþ ve iade faturalarýný bu alandan seçerek filtreleyerek görüntüleyebilirsiniz.

KDV Detayýný Göster : KDV detayýný göster kutusunu iþaretlediðinizde aþaðýdaki KDV detay tablosu açýlacaktýr. Buradan KDV bilgilerini kontrol edebilirsiniz.

ARALIKLAR :

Bu menüyü kullanarak, fatura tutar aralýðýna, iþlem tarihi aralýðýna ve vade tarihi aralýðýna göre faturalarýnýzý listeleyebilirsiniz.

Ek iþlemler menüsündeki [image] butonunu kullanarak aldýðýnýz raporun çýktýsýný alabilirsiniz. butonuna basarak ise Rapor Dizayn penceresini açarak raporunuzu istediðiniz gibi tasarlayabilirsiniz.


Stok Bazlı Fatura Raporu

Stok Bazlý Fatura Raporu

Fatura ile giriþ yada çýkýþlarý yapýlan stoklarýn listesini alabileceðiniz bir filtre ekranýdýr. Toplam tutar ve toplam miktar bilgilerinin kontrolü amacý ile kullanýlabilir. Dolayýsýyla nerede nasýl kaydedildiðini bu ekranda göremezsiniz. Fatura türü ilk açýlýþta Alýþ faturasý olarak ayralanmýþtýr. Gerekli durumlarda fatura türü deðiþtirilerek [image] butonuna basýlmalýdýr. butonu ile istediðiniz stok kartýný seçip, o stoðun giriþ veya çýkýþlarýný rapor edebilirsiniz.

Fitrelediðiniz raporu, Ek iþlemler menüsündeki [image] butonunu kullanarak aldýðýnýz raporun çýktýsýný alabilirsiniz. butonuna basarak Rapor Dizayn penceresini açabilir ve raporunuzu istediðiniz gibi tasarlayabilirsiniz.

Filtrelediðiniz raporu Ekiþlemler manüzündeki [image] butonunu ile excel dosyasý olarak kaydedebilirsiniz.


Fatura Yaşlandırma Raporu

Fatura Yaþlandýrma Raporu

Fatura yaþlandýrma raporu ayrýntýlý olarak Cari Yaþlandýrma Raporu 'nda anlatýlmýþtýr. Ayrýntýlar için cari yaþlandýrma raporuna bakýnýz.


Fatura Listesi

Kayýtlý faturalarý liste halinde görebileceðiniz penceredir. Arama kriterlerindeki ilgili alanlara aradýðýnýz faturaya veya fatura kesilen cariye ait bilgileri girerek [image] butonuna yada F4 tuþuna basarak listeleyebilirsiniz. Bütün faturalarý listelemek için ise [image] butonuna basmanýz gerekiyor. Ýstediðiniz faturayý listeledikten sonra, fare ile çift týklatarak, enter veya F6 tuþuna basarak faturayý açabilirsiniz. butonuna veya F5 tuþuna basarak yeni fatura kaydý yapabilirsiniz.

butonu ile filtre kritelerini temizleyip sýfýrlayabilirsiniz.


Çek Modülü

Çek Bordro Listesi

Çek Giriþi

Çek Hareket Raporu

Çek Ciro Ýþlemleri

Çek iþlemlerinizi bilgisayarda takip etmenize imkan tanýyacak bir modüldür. Çek giriþ çýkýþlarýný iþleyecek, bu hareketlerinden doðan iþlemlerin takibini ve analizi gibi sonuç raporlarýný türetebileceksiniz.


Çek Listesi

Kayýtlý çeklerinizi liste halinde görebileceðiniz penceredir. Arama kriterlerindeki ilgili alanlara aradýðýnýz çeke ait bilgilerin tamamýný veya bir kýsmýný girerek [image] butonuna yada F4 tuþu ile listeleyebilirsiniz. Bütün çekleri listelemek için ise Hepsi butonuna basmanýz gerekiyor. Ýstediðiniz çeki listeledikten sonra, fare ile çift týklatarak, enter veya F6 tuþuna basarak çek kaydýný açabilirsiniz. Yeni kayýt butonuna veya F5 tuþuna basarak boþ çek bordrosu açýp yeni kayýt yapabilirsiniz.

butonu ile filtre kritelerini temizleyip sýfýrlayabilirsiniz.

butonunu kullanarak seçtiðiniz bir çeki silebilirsiniz.


ÇekGirişi

Öncelikle, kendinize ait çek kullanýyorsanýz bu çekin Banka Kartý'nda tanýmlanmýþ olmasý gerekiyor. Müþteri çeki kullanýyorsanýz bir tanýmlamaya ihtiyacýnýz olmayacaktýr.

Öncelikle Çek giriþi yapacaðýnýz Cari Kodunu girin yada [image] butonu ile Cari Listesinden çaðýrýn. Bordro no adlý alana bir bordro numarasý belirtin. Daha sonra çeke ait bilgileri girmeye baþalyabilirsiniz. Bu ekraný kullanarak bir cariye istediðiniz kadar çek giriþi yapabilirsiniz. Yani bir çek giriþi yapmak için tek yapmanýz gereken klavyenin alt ok(yön) tuþuna basarak bir alt satýra geçmektir. Þayet sonradan ayný cariye yeni bir çek kaydý girecekseniz Çek Listesi'nden o cariye daha önce kestiðiniz çek bordrosunu bularak açýn. Klavyenin ok(yön) tuþuna basarak yeni bir satýr ekleyin ve yeni çek bilgilerini girerek kaydedin.

Hareket Tipi : Borç yada alacak durumuna göre hareket tipini buradan seçmeniz gerekiyor. Hareket tipini Cari'den çek almýþsanýz Alacak, siz o Cari'ye çek vemiþseniz Borç olarak belirlemelisiniz.

Evraðýn Geldiði Banka : Müþteriye ait bir çek kaydý yapacaksanýz hangi bankanýn çeki olduðunu bu alana belirtmelisiniz.

Evraðýn Ait Olduðu Banka : Kendinize ait bir çek kesiyorsaýz çekin ait olduðu banka ismini buradan seçerek kaydedin. Burada Banka Kartýnda tanýmladýðýnýz bankalarýn listesini bulacaksýnýz.

Kendi Çekim : Çekin size ait olup olmadýðýný bu kutuyu iþaretleyerk belirleyebilirsiniz.

Evrak No : Kendi çekinizi kaydediyorsanýz ve Banka Kartý'nda bu çek için otomatik evrak numarasý belirlemiþseniz. Bu alan otomatik olarak numaralandýrýlacaktýr. Tanýmlý evrak numarasý yoksa bu alana evrak numarasý giriniz.

Keþide Yeri : Bu alan çekin kesildiði yeri belirtir. Çekin hangi þehirde kesilmiþ olduðunu bu alana yazýnýz.

Tutar : Çek tutarýný yazacaðýnýz alandýr.

Ýþlem Tarihi : Çekin kesildiði tarihtir.

Vade Tarihi : Çekin vade tarihini belirtir.

Vade Günü : Vade tarihini yazdýktan sonra iþlem tarihi ile vade tarihi arasýndaki fark bu alanda otomatik olarak belirecektir.

Evrak Durumu : Evraðýn ait olduðu banka belirtmiþse, bu alanda otomatik olarak 'Banakada' seçili olacaktýr. Þayet çek bankada deðilde elinizde ise bu alaný Portföyde olarak seçimelisiniz.

Evrak Sahibi : Çek üzerinde yazan cari adýdýr. Evraðýn sahibi kim ise bu alan yazýlmalýdýr.

Döviz : Çek Döviz cinsinden kaydetmek için bu alandan hangi döviz birimini kullancaðýnýzý belirtmeni gerekiyor.

Döviz Tutarý : Döviz birimini seçtikten sonra, bu alana döviz cinsinden tutar girilmelidir.

Vade Oraný : Çek için kullanýlan vade oraný varsa bu alana vade oraný girilmelidir.

Vade Tutarý : Vade oraný belirtildikten sonra belirtilen vade oranýna göre hesaplanmýþ vade tutarý otomatik olarak belirecektir.

Vadeli Toplam : Normal tutar ile vade tutarýnýn toplamý bu alanda otomatik olarask belirecektir.

Teminat mý? : Kaydý girilen çek teminat olarak verilmiþse bu alan iþaretlenmelidir.

Açýklama : Kaydedilen çeke ait bir açýlamanýz varsa bu alana yazýnýz.

Portföyde olan çeklerinizi bankaya aktarmak için ek iþlemler menüsündeki [image] butonunu kullanarak bankaya aktarabilirsiniz.

Ödeme günü gelmiþ çeklerinizi tahsil etmek için; Vadesi gelen satýrý fare ile çift týklatýn. Ek iþlemler menüsündeki [image] butonunu ile ödemenin aktarýlacaðý kasayý ve tarihi seçerek tahsilatý gerçekleþtirebilirsiniz.

Vadesi gelmiþ çekleri ödemek için; tahsilat iþleminde yapýldýðý gibi, ilgili satýrý fare ile çift týklatarak [image] butonu ile ödenecek kasa ve tarihi seçerek ödeme iþlemini gerçekleþtirebilirsiniz.

Satýr silme iþlemi için; silinecek satýrý seçerek [image] butonuna basarak silme iþlemini gerçekleþtirebilirsiniz.


Çek Hareket Raporu

Kaydettiðiniz tüm çeklerin raporunu görebileceðiniz bir filtre ekranýdýr. Tümü butonuna veya hiçbir kriter belirtmeden Ara butonuna basarak kayýtlý çeklerin listesini görebilirsiniz.

Çek kaydýnda girdiðiniz bilgilerden bazýlarýný girerek Ara butonuna bastýðýnýz taktirde istediðiniz çeki listede görebilirsiniz.

Fitrelediðiniz raporu, Ek iþlemler menüsündeki [image] butonunu kullanarak aldýðýnýz raporun çýktýsýný alabilirsiniz. butonuna basarak Rapor Dizayn penceresini açabilir ve raporunuzu istediðiniz gibi tasarlayabilirsiniz. Raporun çýktýsýnýn alýnabilmesi için Rapor Dosyasý adlý alana çýktýsý alýnacak rapora ait tasarým dosyasýnýn belirtilmesi gerekir.

Filtrelediðiniz raporu Ekiþlemler manüzündeki [image] butonunu ile excel dosyasý olarak kaydedebilirsiniz.


Çek Ciro İşlemleri

Çek Ciro Ýþlemleri

Çek veya senet ciro iþlemlerini bu menüyü kullanrak yapabilirsiniz. Bütün evraklarý listelemek ve içinden seçmek için hiçbir kriter belirtmeden Filtrele butonuna basabilirsiniz. Evrak numarasý veya diðer kritelerden birini seçerek Filtrele butonuna basarak istediðiniz evraðý listeleyebilirsiniz.

Listeden ciro yapmak istediðiniz evraðý fare ile çift týklatarak seçin. Ciro edilecek cari bilgilerine gerekli bilgileri girin veya [image] butonuna basarak listeden seçin. Daha sonra kaydet butonuna basýn. Ciro iþleminiz tamamlanmýþ olacaktýr.


Çek Bordro Listesi

Kaydetmiþ olduðunuz çek bordrolarýnýn listesini görebileceðiniz bir filtre ekranýdýr. Çek hareket raporuna benzemektedir. Tek farký ise bu filtre ekranýnýn çekleri deðil çeklerin kesildiði bordrolarý listelemesidir. Bordrolarýn sol tarafýnda bulunan [image] + iþaretine basarak aþaðýdaki gibi o bordroda kayýtlý olan çeklerin ayrýntýlarýný görebilirsiniz.

Fitrelediðiniz raporu, Ek iþlemler menüsündeki [image] butonunu kullanarak aldýðýnýz raporun çýktýsýný alabilirsiniz. butonuna basarak Rapor Dizayn penceresini açabilir ve raporunuzu istediðiniz gibi tasarlayabilirsiniz.

Filtrelediðiniz raporu Ekiþlemler manüzündeki [image] butonunu ile excel dosyasý olarak kaydedebilirsiniz.


Senet Modülü

Senet Bordro Listesi

Senet Giriþi

Senet Hareket Raporu

Senet Ciro Ýþlemleri

Senet iþlemlerinizi bilgisayarda takip etmenize imkan tanýyacak bir modüldür. Senet giriþ çýkýþlarýný iþleyecek, bu hareketlerinden doðan iþlemlerin takibini ve analizi gibi sonuç raporlarýný türetebileceksiniz.


Senet Listesi

Kayýtlý senetlerinizi liste halinde görebileceðiniz penceredir. Arama kriterlerindeki ilgili alanlara aradýðýnýz senede ait bilgilerin tamamýný veya bir kýsmýný girerek [image] butonuna yada F4 tuþu ile listeleyebilirsiniz. Bütün senetleri listelemek için ise Hepsi butonuna basmanýz gerekiyor. Ýstediðiniz senedi listeledikten sonra, fare ile çift týklatarak, enter veya F6 tuþuna basarak senet kaydýný açabilirsiniz. Yeni kayýt butonuna veya F5 tuþuna basarak boþ senet bordrosu açýp yeni kayýt yapabilirsiniz.

butonu ile filtre kritelerini temizleyip sýfýrlayabilirsiniz.

butonunu kullanarak seçtiðiniz bir senedii silebilirsiniz.


Senet Girişi

Senet Giriþi

Çek giriþinden hiç bir farký yoktur. Ayrýntýlý bilgi için Çek Giriþi bölümüne bakýnýz. Tek farký Seri senet oluþturma iþlemidir. Ýlk satýrdaki senet bilgileri girildikten sonra, Senet oluþtur butonuna basarak çýkan pencereye kaç adet daha senet oluþturacaðýnýzý belirterek enter tuþuna basýn. Belirtilen sayý kadar senet oluþturulacaktýr.


Senet Hareket Raporu

Çek hareket raporundan hiçbir farký yoktur. Ayrýntýlý bilgi için Çek Hareket Raporu bölümüne bakýnýz


Senet Ciro İşlemleri

Senet Ciro Ýþlemleri

Çek veya senet ciro iþlemlerini bu menüyü kullanrak yapabilirsiniz. Bütün evraklarý listelemek ve içinden seçmek için hiçbir kriter belirtmeden Filtrele butonuna basabilirsiniz. Evrak numarasý veya diðer kritelerden birini seçerek Filtrele butonuna basarak istediðiniz evraðý listeleyebilirsiniz.

Listeden ciro yapmak istediðiniz evraðý fare ile çift týklatarak seçin. Ciro edilecek cari bilgilerine gerekli bilgileri girin veya [image] butonuna basarak listeden seçin. Daha sonra kaydet butonuna basýn. Ciro iþleminiz tamamlanmýþ olacaktýr.


Senet Bordro Listesi

Çek bordro listesinden hiçbir farký yoktur. Ayrýntýlý bilgi için Çek Bordro Listesi bölümüne bakinýz.


İrsaliye Modülü

Ýrsaliye Giriþi

Ýrsaliye Listesi

Ýrsaliye Dökümü

Stok Bazlý Ýrsaliye Raporu

Evrak Aktarma Ýþlemi

Temelde Fatura modülü ile birlikte kullanýlýr. Ýrsaliye'nin genel yapýsý ve kullanýlýþ tarzý tamamen Fatura modülüne paralel olup, Ýrsaliye kullanýlmadan önce Fatura modülünün incelenmiþ ve kullanýmýn öðrenilmiþ olmasý gereklidir. Ýrsaliyeleþtirme iþlemlerini bilgisayarda takip etmenize olanak tanýyacak bir program modülüdür. Alýþ veya satýþ irsaliyeleri düzenleyecek, kayýtlarýný yapacaksýnýz. Ýrsaliye modülü genelde Stok modülünde tanýmlanmýþ olan stoklar ve Cari modülünde tanýmlanmýþ olan müþteri/satýcý kayýtlarý ile çalýþacaktýr.


İrsaliye Girişi

Ýrsaliye Giriþi

Fatura giriþi ile aynýdýr. Ayrýntýlý bilgi için Fatura Giriþi bölümüne bakýnýz.


İrsaliye Listesi

Ýrsaliye Listesi

Fatuýra listesi ile aynýdýr. Ayrýntýlý bilgi için Fatura Listesi bölümüne bakýnýz.


İrsaliye Dökümü

Ýrsaliye Dökümü

Eski fatura raporu ile aynýdýr. Ayrýntýlý bilgi için Eski Fatura Raporu bölümüne bakýnýz.


Stok Bazlı İrsaliye Rapru

Stok Bazlý Ýrsaliye Rapru

Stok bazlý fatura raporu ile aynýdýr. ayrýntýlý bilgi için Stok Bazlý Fatura Raporu bölümüne bakýnýz.


Evrak Aktarma İşlemi

Evrak Aktarma Ýþlemi

Ýrsaliye, teklif ve siparþ modüllerinin ortak kullandýðý bir ekrandýr. Kaydetmiþ olduðunuz irsaliye, teklif veya sipariþlerinizin ister tüm kalemlerini isterseniz belirli kalenlerini faturaya aktarmak, yani otomatik olarak faturalandýrmak için bu ekraný kullanabilirsiniz.

Öncelikle yapýlmasý gereken aktarma iþlemi yapýlacak evraðýn ne olduðu Aktarma Ýþlem Türü adlý alndan seçilmelidir. Aktarýmý yapýlacak olan evrak seçildikten sonra Aktarma Ýþlem Tipi adlý alandan Alýþ veya Satýþ evraðý olup olmadýðý seçilmelidir. Daha sonra yapýlmasý gereken ise aktarýmý yapýlacak olan evraðýn tespit edilmesidir. Hiç bir kriter belirlemeden [image] butonuna basýldýðý taltirde, tablonun üst tarafýnda kayýtlý tüm evraklar listelenecektir. Listelemek istediðiniz evraða ait bilgileri gerekli alanlara girerek ise istediðiniz evaðýn listelenmesini saðlayabilirsiniz. Buradan istediðiniz evraðý fare ile seçin. Tablonun alt tarafýnda o evrakta kaydedilmiþ ürünlerin listesi gelecektir. Aktarmak istediðiniz kalemlere fare ile çift týklatarak seçip [image] butonuna basarak aktarým iþlemini tamalayabilirsiniz.


Teklif Modülü

Teklif Giriþi

Teklif Listesi

Stok Bazlý Teklif Raporu

Evrak Aktarma iþlemi

Bu modül ile tekliflerinizi fatura keser gibi rahatlýkla hazýrlayabileceksiniz. Gerektiðinde hazýrladýðýnýz teklifleri faturaya aktarabileceksiniz.


Teklif Girişi

Teklif Giriþi

Fatura giriþi ile aynýdýr. Ayrýntýlý bilgi için Fatura Giriþi bölümüne bakýnýz.


Teklif Listesi

Fatura listesi ile aynýdýr. Ayrýntýlý bilgi için Fatura Listesi bölümüne bakýnýz.


Stok Bazlı Teklif Raporu

Stok Bazlý Teklif Raporu

Stok bazlý fatura raporu ile aynýdýr. Ayrýntýlý bilgi için Stok Bazlý Fatura Raporu bölümüne bakýnýz.


Teklif Dökümü

Eski fatura raporu ile aynýdýr. Ayrýntýlý bilgi için Eski Fatura Raporu bölümüne bakýnýz.


Sipariş Modülü

Sipariþ Giriþi

Sipariþ Listesi

Stok Bazlý Sipariþ Raporu

Evrak Aktarma Ýþlemi

Bu modülde; sipariþlerinizi, malýn nerden geldiði ve fiyatýnýn ne kadar olduðunu hiç düþünmeden bir sipariþ formu düzenleyip bu formu rahatça faturaya aktarabileceksiniz. Yani bu modül sayesinde sipariþlerinizi daha kolay bir hale getirebilirsiniz.


Sipariş Girişi

Sipariþ Giriþi

Fatura giriþi ile aynýdýr. Ayrýntýlý bilgi için Fatura Giriþi bölümüne bakýnýz.


Sipariş Listesi

Sipariþ Listesi

Fatura listesi ile aynýdýr. Ayrýntýlý bilgi için Fatura Listesi bölümüne bakýnýz.


Stok Bazlı Sipariş Raporu

Stok Bazlý Sipariþ Raporu

Stok bazlý fatura raporu ile aynýdýr. Ayrýntýlý bilgi için Stok Bazlý Fatura Raporu bölümüne bakýnýz.


Evrak Aktarma İşlemi

Evrak Aktarma Ýþlemi

Ýrsaliye, teklif ve siparþ modüllerinin ortak kullandýðý bir ekrandýr. Kaydetmiþ olduðunuz irsaliye, teklif veya sipariþlerinizin ister tüm kalemlerini isterseniz belirli kalenlerini faturaya aktarmak, yani otomatik olarak faturalandýrmak için bu ekraný kullanabilirsiniz.

Öncelikle yapýlmasý gereken aktarma iþlemi yapýlacak evraðýn ne olduðu Aktarma Ýþlem Türü adlý alndan seçilmelidir. Aktarýmý yapýlacak olan evrak seçildikten sonra Aktarma Ýþlem Tipi adlý alandan Alýþ veya Satýþ evraðý olup olmadýðý seçilmelidir. Daha sonra yapýlmasý gereken ise aktarýmý yapýlacak olan evraðýn tespit edilmesidir. Hiç bir kriter belirlemeden [image] butonuna basýldýðý taltirde, tablonun üst tarafýnda kayýtlý tüm evraklar listelenecektir. Listelemek istediðiniz evraða ait bilgileri gerekli alanlara girerek ise istediðiniz evaðýn listelenmesini saðlayabilirsiniz. Buradan istediðiniz evraðý fare ile seçin. Tablonun alt tarafýnda o evrakta kaydedilmiþ ürünlerin listesi gelecektir. Aktarmak istediðiniz kalemlere fare ile çift týklatarak seçip [image] butonuna basarak aktarým iþlemini tamalayabilirsiniz.

s


Sipariş Dökümü

Sipariþ Dökümü

Eski fatura raporu ile aynýdýr. Ayrýntýlý bilgi için Eski Fatura Raporu bölümüne bakýnýz.


Banka Modülü

Banka Kartý

Banka Listesi

Banka Transfer Ýþlemleri

Tatil Günü Giriþi

Banka Hareket Raporu

Banka Likit Akýþý

Banka Bakiyeler Raporu

Bankanýzýn genel bilgilerini pos tanýmlamasýný ve çek tanýmlamasýný yapabileceðiniz bu modül sayesinde Bilgisayarýnýzda sanal bir banka oluþturup tüm iþlemlerinizi buradan takip edebilirsiniz.


Banka Kartı

Banka Kartý

Banka ile çalýþýyorsanýz ve bu bankalara nakit, çek, senet, havale yada kredi kartý gibi iþlemlerinizin giriþ - çýkýþýný iþleyebilmek için öncelikle banka kartýna banka kaydý yapýlmasý gerekmektedir. Banka kaydý yapýlamdýðý taktirde, diðer modüllerde yapýlan banka hareketleri banka modülüne iþlenmeyeceðinden banka ile ilgili kayýtlara ulaþýlamayacaktýr.

BANKA BÝLGÝLERÝ

Bu bölümde sadece Banka kodu, Banka adý ve Hesap Türü adlý alanlarýn doldurulmasý yeterlidir. Diðer alanlar ise bilgi amaçlýdýr. Ýsteðe baðlý olarak girilebilir.

POS TANIMI

Kaydýný girdiðiniz bankaya ait bir POS cihazý kullanýyorsanýz, Pos Kullan kutusunu iþaretleyerek o cihaza ait bilgileri bu bölüme giriniz.

Slip iþlemlerinizin Banka hesabýnýza nakit olarak kaç gün sonra iþleneceðini bu alana belirtiniz. Alttaki tabloyu ise verilmiþ örnekteki gibi doldurunuz. Taksit ve tek çekim iþlemlerinde ne kadar provizyon kesintisi uygulandýðýný ve kaç gün sonra hesabýnýza iþleneceðini ilgili alanlara yazýn ve kaydedin. Fatura keserken, faturanýzý kredi kartý ile kapattýðýnýz durumlarda bu provizyon kayýtlarýna ihtiyacýnýz olacaktýr.

O bankanýn verdiði kredi kartlarýný kullanýyorsanýz. Kredi kartýnýza ait bilgileri ilgili alanlara kaydediniz.

Banka ödemelerinde resmi tatil günleri dikkate alýnýyorsa, resmi tatil günü kullan kutusunu iþaretleyiniz. Resmi tatilleri belirlemek için Tatil Günü Belirle butonunu kullanabilirsiniz. Ayrýntýlý bilgi için Tatil Günü Giriþi bölümüne bakýnýz.

ÇEK TANIMI

Bu bankaya ait çek kullanýyorsanýz, çek kullan kutusunu iþaretleyerek ilgili alanlarý doldurunuz. Çek giriþi yaparken çekleri bankaya gönderebilmek için bu bölümün önceden doldurulmuþ olmasý gerekir.

Çek Adedi : Çek defeterinizde bulunan çek adedidir.

Baþlangýç Çek No : Çek defterinizdeki ilk çek numarasýdýr.

Sýradaki Çek No : Þayet yeni kayýt yapýyorsanýz Baþlangýç Çek No ile ayný numaranýn yazýlmasý gerekir. daha önceki kaydýn kontrolünü yapýyorsanýz, kesilecek olan yeni çekin numarasýdýr. Her çek kesildiðinde bu alan otomatik olarak artýrýlacaktýr.

Çek No Baþýna : Çek numaranýzýn baþýnda harflerden oluþan bir kod bulunuyorsa bu harfleri bu alana giriniz.

Çek No Sonuna : Çek numaranýzýn sonundaki harflerden oluþan bir kod bulunuyorsa bu harfleri de bu alana giriniz.

Baþlangýç ve sýradaki çek no adlý alanlar rakamsal alanlardýr. Harf giriþi yapýlmamalýdýr.


Banka Lsitesi

Kayýtlý bankalarý liste halinde görebileceðiniz ekrandýr. Arama kriterlerindeki ilgili alanlara aradýðýnýz banka bilgilerinin tamamýný veya bir kýsmýný girerek [image] butonuna yada F4 tuþuna basarak listeleyebilirsiniz. Bütün bankalarý listelemek için ise Hepsi butonuna basmanýz gerekiyor. Ýstediðiniz cariyi listeledikten sonra, fare ile çift týklatarak, enter veya F6 tuþuna basarak banka kartýný açabilirsiniz. Yeni kayýt butonuna veya F5 tuþuna basarak boþ banka kartý açýp yeni kayýt yapabilirsiniz.

butonu ile filtre kritelerini temizleyip sýfýrlayabilirsiniz.

butonunu kullanarak seçtiðiniz bir kartý silebilirsiniz.


Banka Transfer İşlemleri

Banka Transfer Ýþlemleri

Bir bankadan diðer bir bankaya para transferi yapmak için bu ekraný kullanabilirsiniz. Direkt banka kodlarýný girerek veya [image] butonu ile listeden seçerek transfer yapacaðýnýz bankalarý seçin. Ýþlem türünü ve tutarý belirtip kaydet butonuna basarak transfer iþlemini gereçekleþtirebilirsiniz.


Tatil Günü Girişi

Tatil Günü Giriþi

Resmi tatil günlerinin kaydýný yapmak için bu ekraný kullanabilirsiniz. butonuna basarak hafta sonu tatillerini belirleyebilirsiniz. Diðer rasmi tatil günleri için ise Tatil Günü Belirleme adlý bölüme gerekli bilgileri girin. Girdiðiniz bilgiler otomatik olarak aþaðýdaki listeye eklenecektir. Yeni bir giriþ yapmak için [image] butonuna basarak ekraný yeni giriþ için temizleyebilirsiniz. butonu ile tatil günlerini kaydedin.


Banka Hareket Raporu

Bankalarda yapýlan hareketleri toplam olarak görebileceðiniz bir filtre ekranýdýr.

Ara veya Tümü butonuna basarak bankalara yapýlan hareketleri listeleyebilirsiniz. Fitre kriterlerine banka bilgilerini girerek banka bilgilerine göre veya hareket bilgilerini girerek hareket bilgilerine göre filtreleme yapabilirsiniz.

Fitrelediðiniz raporu, Ek iþlemler menüsündeki [image] butonunu kullanarak aldýðýnýz raporun çýktýsýný alabilirsiniz. butonuna basarak Rapor Dizayn penceresini açabilir ve raporunuzu istediðiniz gibi tasarlayabilirsiniz. Raporun çýktýsýnýn alýnabilmesi için Rapor Dosyasý adlý alana çýktýsý alýnacak rapora ait tasarým dosyasýnýn belirtilmesi gerekir.

Filtrelediðiniz raporu Ekiþlemler manüzündeki [image] butonunu ile excel dosyasý olarak kaydedebilirsiniz.


Banka Likit Akışı

Banka Likit Akýþý

Aralýklar adlý bölüme istediðiniz tarih aralýðý belirterek bankaya o tarihte hesaba iþlenen giriþ ve çýkýþlarý listeleyebilirsiniz. Alt toplamlarda ise önceki günden devri, bakiyeyi, giriþ ve çýkýþlarý görebilirsiniz.

Fitrelediðiniz raporu, Ek iþlemler menüsündeki [image] butonunu kullanarak aldýðýnýz raporun çýktýsýný alabilirsiniz. butonuna basarak Rapor Dizayn penceresini açabilir ve raporunuzu istediðiniz gibi tasarlayabilirsiniz.

Filtrelediðiniz raporu Ekiþlemler manüzündeki [image] butonunu ile excel dosyasý olarak kaydedebilirsiniz.


Banka Bakiyeler Raporu

Banka hareket raporuna banzemektedir. Tek farký, banka hareket raporunda iþlem toplamlarý listelenirken banka bakiyeler raporunda borç ve alacak sonucunda meydana gelen bakiyenin görüntülenmesidir.

Fitrelediðiniz raporu, Ek iþlemler menüsündeki [image] butonunu kullanarak aldýðýnýz raporun çýktýsýný alabilirsiniz. butonuna basarak Rapor Dizayn penceresini açabilir ve raporunuzu istediðiniz gibi tasarlayabilirsiniz.

Filtrelediðiniz raporu Ekiþlemler manüzündeki [image] butonunu ile excel dosyasý olarak kaydedebilirsiniz.


Banka Hareket Girişi

Banka Hareket Giriþi

Önceki kayýtlarýnýnýz üzerinde deðiþiklik yapacaksanýz. Ýstediðiniz hareketi seçerek Çift týklatýn veya seçtikten sonra F6 kýsayol tuþuna basýn. O harekete ait bilgilerin girilmiþ olduðu aþaðýdaki ekran karþýnýza gelecektir. Þayet yeni kayýt yapacaksanýz Yani kayýt butonuna veya F5 kýsayol tuþuna basýn. Aþaðýdaki boþ ekran karþýnýza gelecektir.

Banka kodunu biliyorsanýz banka kodunu girerin veya [image] butonuna basarak listeden bankayý seçin. Evrak numarasýný, iþlem tutarýný ve iþlem türünü girerek kaydet butonuna basarak banka hareket giriþini gerçekleþtirebilirsiniz.


Döviz Modülü

Döviz Kartý

Kur Giriþi

Döviz Listesi

Döviz Raporu

Döviz bilgilerini bilgisayarda takip etmenize olanak tanýyacak bir program modülüdür. Döviz cinsleri tanýmlayacak, günlük döviz kurlarýný el ile veya internetten otomatik olarak girecek ve döviz raporlarý alabileceksiniz.


Döviz Kartı

Döviz Kartý

Ýnternettten otomatik kurkaydý yapmak için [image] butonuna basýn. Listeden istediðiniz döviz birimini seçerek [image] butonu ile kullandýðýnýz dövizlerin listelendiði tabloya aktarýn. Daha sonra kaydet butonuna basarak kur kayýt iþlemini tamamlayýn. Bu ekran kur giriþ ekraný deðil Döviz kur kayýt ekraný olduðu unutulmamalýdýr. Döviz kur girþi için Günlük Döviz Kur Giriþi ekraný kullanýlmalýdýr.


Kur Girişi

Kur Giriþi

Döviz kurlarýný otomatik veya elle girmek için kullanýlan ekrandýr. Ýnternettten otomatik olarak kurlarý almak için ek iþlemler menüsündeki [image] butonuna basýn. Kurlarý indir butonuna basýldýktan kýsa bir süre sonra kurlar merkez bankasýndan alýnarak listelenecektir. Kaydet butonuna basarak kur kaydýný tamamlayabilirsiniz. Þayet kurlarý el ile girecekseniz, listedeki tüm alanlarý doldurarak liste üzerindeki [image] butonuna basýn. Yaptýðýnýz iþlemi geri almak için [image] butonunu, satýr silmek için [image] butonunu, satýr eklemek için [image] butonunu kullanabilirsiniz. Tabloya kur ekleme iþlemini tamamladýktan sonra kaydet butonuna basarak kur giriþ iþlemini tamamlayabilirsiniz.


Döviz Listesi

Kayýtlý dövizleri liste halinde görebileceðiniz bir liste ekranýdýr. Bu ekran sadece kayýtlý dövizleri kontrol etmek için kullanýlýr. Döviz kurlarýný kontrol etmek için Döviz Kur Raporu 'na bakýnýz.


Döviz Raporu

Kayýtlý dövizleri kurlarý ile birlikte listeleyebileceðiniz bir filtre ekranýdýr. Kayýtlý tüm dövizleri görebileceðiniz gibi, filtre kriterlerine istediðiniz döviz birimini girerek tek bir dövize ait kurlarý da raporlayabilirsiniz.

Fitrelediðiniz raporu, Ek iþlemler menüsündeki [image] butonunu kullanarak aldýðýnýz raporun çýktýsýný alabilirsiniz. butonuna basarak Rapor Dizayn penceresini açabilir ve raporunuzu istediðiniz gibi tasarlayabilirsiniz. Raporun çýktýsýnýn alýnabilmesi için Rapor Dosyasý adlý alana çýktýsý alýnacak rapora ait tasarým dosyasýnýn belirtilmesi gerekir.

Filtrelediðiniz raporu Ekiþlemler manüzündeki [image] butonunu ile excel dosyasý olarak kaydedebilirsiniz.


Seri No Modülü

Ek Seri No Ýþlemleri

Seri No Raporu

Seri No Giriþi

Genellikle iletiþim sektörünün kullandýðý fatura, stok ve cari modülü ile baðlantýlý olarak çalýþan bir modüldür.


Eski Seri No İşlemleri

Eski Seri No Ýþlemleri

Eski seri no hareketleri üzerinde deðiþiklik veya silme iþlemleri yapabileceðiniz bir ekrandýr. Yanlýþ veya hatalý olarak kaydedilmiþ seri numaralarýný bu ekraný kullanarak düzeltebilirsiniz. Ancak bu ekraný fltreleme yapmak için kullanamazsýnýz. Deðiþiklik yapacaðýnýz seri numarasýný Seri No Raporu 'ndan bularak fare ile çift týklatýn. Karþýnýza eski seri no hareketleri ekraný sadece sizin istediðiniz seri numarasý seçilmiþ olarak gelecektir. Gerekli deðiþikliði yaptýktan sonra [image] butonuna basarak deðiþiklikleri kaydedin.

Bu ekranýn düzeltme ekraný olduðu unutulmamalýdýr. Her türlü deðiþiklik rahatlýkla yapýlabildiði için, kullanýrken dikkat edilmelidir.


Seri No Raporu

Fatura ile yapýlmýþ olan seri no giriþ ve çýkýþlarýn ayrýntýlarýný görebileceðiniz rapor ekranýdýr. Filtre kritelerine raporunu görüntülemek istediðiniz seri no ile ilgili bilgileri girerek o seri no hareketinin var olup olmadýðýný yada giriþ ve çýkýþý ile ilgili bilgileri görüntüleyebilirsiniz.

Bir seri numarasý üzerinde deðiþiklik yapmak veya silmek için ilgili seri numarasýný seçerek [image] butonuna basarak veya fare ile çift týklatarak Ek Seri No Ýþlemleri 'ni açýn. Gerekli deðiþiklikleri yaptýktan sonra kaydet butonuna basarak deðiþiklik iþlemini tamamlayýn.

Seri No : Raporunu görmek istediðiniz seri numarasýný bu alana girerek o seri numarasýný giriþ çýkýþ raporunu alabilirsiniz.

Ana Seri No : Þayet seri numaralarýný bir ana seri numarasý altýnda gruplamýþsanýz. Ana seri numarasýný girerek filtreleyebilirsiniz.

Telefon ve Sim No : Sim kart alýþ veriþi ile uðraþan iþletmelerin kullanacaðý bu alana ilgili telefon numarasý veya sim numarasýný girerek, bu sim kartýn giriþ ve çýkýþlarýný görüntüleyebilirsiniz.

Giriþ / Çýkýþ yapýlan Cari : Aradýðýnýz seri numarasýnýn, giriþ veya çýkþýný yaptýðýnýz cariyi biliyorsanýz [image] butonuna basarak cariyi seçin ve Cari kodu ilgili alana yazýldýktan sonra [image] butonunu kullanarak o cariye yaptýðýnýz tüm giriþ ve çýkýþlarý kontrol edebilirsiniz.

Seri No Durumu : Seri numaralarýný giriþ, çýkýþ veya hem giriþ hem çýkýþý yapýlmýþ seri numaralarý olarak filtreleyebilirsiniz.

Stok Kodu : Bir stoða seri numarasý hareketlerini görmek için [image] butonunu kullanarak istediðiniz stoðu seçin ve [image] butonuna basýn. O stoða ait seri no hareketlerini filtrelemiþ olacaksýnýz.

Bütün kayýtlarýn listesini almak için [image] butonunu, yazdýðýnýz filtrekriterlerini temizlemek için [image] butonunu kulanabilirsiniz.

Fitrelediðiniz raporu, Ek iþlemler menüsündeki [image] butonunu kullanarak aldýðýnýz raporun çýktýsýný alabilirsiniz. butonuna basarak Rapor Dizayn penceresini açabilir ve raporunuzu istediðiniz gibi tasarlayabilirsiniz. Raporun çýktýsýnýn alýnabilmesi için Rapor Dosyasý adlý alana çýktýsý alýnacak rapora ait tasarým dosyasýnýn belirtilmesi gerekir.

Filtrelediðiniz raporu Ekiþlemler manüzündeki [image] butonunu ile excel dosyasý olarak kaydedebilirsiniz.


Seri No Girişi

Seri No Giriþi

Seri (Imei) numarasý, telefon numarsý, sim numarasý giriþ ve çýkýþlarý sadece fatura ekranýndan yapýlmaktadýr.

Seri (Imei) No Kayýt :

Öncelikle yeni bir fatura açýlýr. Faturanýn ilgili alanlarýna, cari ve stok bilgileri girilir. Alýþ yapýlmýþsa Alýþ Faturasý, satýþ yapýlmýþsa Satýþ Faturasý seçilmelidir. Bunlarýn nasýl girileceði Fatura Giriþi 'nde ayrýntýlý olarak anlatýlmýþtýr. Stok ve Cari bilgileri girildikten sonra, imei numarasý girlecek olan stok satýrý seçilir. Seçmek için Fare ile o satýrdaki herhangi bir alana týklatýlmasý yeterlidir. Seçtikten sonra [image] butonuna veya F9 kýsayol tuþuna basarak basýlarak yukarýdaki Seri No Kayýt penceresi açýlýr. Açýlýþta Seri no hareketi adlý alan Seri No seçili olarak ayarlanmýþtýr.

El ile Imei No girmek için; Tablodan Seri no adlý kolonun ilk satýrý seçilir. Seçilen alana Barkod okuyucu ile veya klavyeden giriþ yapýlýr. Barkod Okuyucu kullanýlýyorsa imleç otomatik olarak alt satýra geçecektir. Klavyeden giriþ yapýldýðýnda ise her seri no giriþinden sonra enter tuþuna basýlmasý gerekir.

Seri No Giriþ iþlemleri : Otomatik seri no giriþi için; [image] butonuna basýlarak aþaðýdaki pencere açýlýr. Seri No Baþlangiç ve Seri No Bitiiþ alanlarýna baþlangýç ve bitiþ numaralarý girilir. Diðer alanlarýn doldurulmasý ise isreðe baðlýdýr. Diðer alanlardan Ana seri numarasý, marka ve model tanýmlayabilirsiniz. Gerkli alanlarý doldurduktan sonra [image] butonuna basarak otomatik seri no oluþturduktan sonra pencereyi kapatýn.

Seri no kayýt penceresine dönülecektir. Buradan [image] butonuna basarak oluþturulan seri numaralarýný tabloya aktarýn ve [image] butonuna basarak seri numarasý giriþini tamamlayýn. Faturanýzý kaydettikten sonra seri numarasý kaydý tamamlanmýþ olacaktýr.

Seri No Çýkýþ iþlemleri : Seri no giriþ iþlemlerinde anlatýldýðý gibi klavye veya barkod okuyucu kullanýlarak, çýkýþý yapýlacak seri numaralarýnýn tabloya giriþi yapýlabilir. Þayet daha önce giriþini yaptýðýnýz seri numaralarý içinden seçmek istiyorsanýz [image] butonuna basarak aþaðýdaki Seri No Bakiye Listesi'ni açmanýz gerekiyor. Bu listeden çýkýþýný yapacaðýnýz seri numarasýný veya numaralarýný klavyenin Ctrl tuþu ile birlikte Fareyi kullanarak seçin ve [image] butonuna basýn. Seçtiðiniz seri numaralarý faturaya aktarýlmýþ olacaktýr. Faturanýzý kaydettikten sonra seri numarasý kaydý tamamlanmýþ olacaktýr.

Telefon ve Sim No Kayýt :

Seri no kayýt gibidir. Ancak dikkat edilmesi gereken birkaç husus vardýr. Bunlar;

Seri No Hareketi adlý alandan Telefon ve Sim No seçili olduðunadikkat edilmelidir. El ile giriþ yapýlmamasý tavsiye edilir. Çünkü; el ile giriþ yapýladýðýnda tablodaki Seri No, Tel No ve Sim No adlý alanlarýn doðru olarak doldurulmasý gerekir. Bu uðraþtýrýcý bir iþlem olduðundan dolayý otomatik seri no giriþi tavsiye edilir. Otomatik seri no giriþi için; seri no giriþinde olduðu gibi [image] butonuna basarak aþaðýdaki pencere açýlýr. Bu pencerede Telefon No Baþlangýç alanýna serinin ilk numarasýný, Telefon No Bitiþ alanýna serinin son numarasýný, Sim No Baþlangýç alanýna ilk telefon numarasýna ait sim numarasý ve Sim No Bitiþ adlý alana da son telefon numarasýna ait sim numarasý girildikten sonra [image] butonuna basýlýr ve iþlem tamamlandýktan sonra pencere kapatýlýr.

Daha sonra ise [image] butonuna basarak oluþturulan telefon ve sim numaralarýnýn tabloya aktarýlmasý saðlanýr. Seri No kayýt ekraný kaydedildikten sonra telefon ve sim no giriþ iþlemi tamamlanmýþ olacaktýr. Faturayý da kaydettikten sonra telefon ve sim no kaydý bitmiþ olacaktýr.

Telefon ve Sim no çýkýþ iþlemleri ise Seri no çýkýþ iþlemlerinin aynýsýdýr.

Ayrýca; Seri No Kayýt ekranýnda [image] butonunu kullanarak aþaðýda ki resimde görüldüðü gibi aktarýmý yapýlan seri numaralarýnýn listesini görebilirsiniz.

Dikkat Edilmesi Gereken Hususlar :

  • Imei numarasý girilecekse Seri No seçili olup olmadýðýna dikkat edilmelir. Ayno þekilde telefon ve sim no girilecek ise Telefon ve Sim No seçili olmalýdýr.
  • Seri No giriþi yapýlacaksa Alýþ faturasý, çýkýþý yapýlacaksa Satýþ faturasý seçilmiþ olmalýdýr.
  • Otomatik seri no girþi sadece alýþ faturasýnda iken yapýlabilr.
  • Bakiye çaðýrma iþlemi ise sadece satýþ faturasýnda yapýlabilir.
  • Otomatik seri no giriþi yapýldýktan sonra deðiþikliklerin uygulanmasý gerektiði unutulmamalýdýr.
  • Bakiye ekranýnda sadece daha önce giriþini yaptýðýnýz seri numaralarýný görebilirsiniz.
  • Seri No Kayýt, adýnda da anlaþýlacaðý gibi seri numaralarýnýn kaydýnýn yapýldýðý bir ekrandýr. Kontrol için Seri No Raporu veya Ek Seri No Ýþlemleri ni kullanmalýsýnýz.
  • Faturada belirtilen stok miktarý ile girilen seri numarasý adedi birbirine eþit olmalýdýr.


Depo Modülü

Depo Kartý

Depo Transfer Ýþlemleri

Depo Listesi

Depo Hareket Raporu

Birden fazla depoya sahip firmalarýn depolar arasý giriþ/çýkýþ iþlemlerini bilgisayar ortamýnda takip edebilmeleri için tasarlanmýþ bir program modülüdür. Birden fazla deponun giriþ/çýkýþ hareketlerini iþleyecek, stok durumlarýný gözleyebileceksiniz.


Depo Kartı

Depo Kartý

Stoklarýnýzý bir depoda tutyorsanýz ve stok hareketlerinin bu depolara iþlemesini istiyorsanýz bu ekraný kullanarak depo kaydý yapmalýsýnýz. Depo kullanýyorsanýz stok kaydý yapmadan önce depo kaydý yapmalýsýnýz. Þayet depo kaydýndan önce stok kaydýný yapmýþsanýz Stok Kartý 'ný açarak ilgili stoklarý depoya kaydedin. Aksi taktirde stoklarýnýz ilgili depoda bulunmayacaktýr.


Depo Transfer İşlemleri

Depo Transfer Ýþlemleri

Depo transfer iþlemlerine giriþte yukarýdaki liste ekraný karþýnýza gelecektir. Bu ekranda, daha önce yaptýðýnýz transferiþlemlerinin listesini göreceksiniz. Yapmýþ olduðunuz transfer iþlemlerinde düzenleme yapmak için Düzelt butonu kullanarak transfer iþlem ekranýný açýp gerekli deðiþiklikleri yaparak kaydedebilirsiniz. Sil butonu ile yanlýþ olan hareketi silebilirsiniz. Yeni bir transfer iþlemi yapmak için F5 kýsayol tuþunu veya Yeni Kayýt butonunu kullanabilirsiniz. Yeni kayýt butonuna bastýðýnýzda aþaðýdaki ekran karþýnýza gelecektir.

Transfer yapmak istediðiniz stoðu [image] butonu ile Stok Listesi 'nden çaðýrabilirsiniz. Direk stok kodunu girerek de ilgili stoðu çaðýrabilirsiniz. Stoðun buluýnduðu depoyu ilgili alandan seçtiðiniz taktirde, o depoda bulunan stok bakiyesi ilgili alanda belirecektir. Stok bakiyesi 0 olan stoklarda transfer iþlemi gereçekleþmeyecektir. Stok miktarý yeterli ise transfer yapýlacak olan depo seçilir ve miktar girerek kaydet butonuna basýn. Transfer iþleminiz tamamlanacaktýr.


Depo Listesi

Kayýtlý aktif depolar bu pencerede liste halinde görebilirsiniz. Arama kriterlerindeki ilgili alanlara aradýðýnýz depoya ait bilgilerin tamamýný veya bir kýsmýný girerek ara butonuna yada F4 tuþuna basarak listeleyebilirsiniz. Bütün depolarý listelemek için ise Hepsi butonuna basmanýz gerekiyor. Ýstediðiniz depoyu listeledikten sonra, fare ile çift týklatarak, enter veya F6 tuþuna basarak depo kartýný açabilirsiniz. Yeni kayýt butonuna veya F5 tuþuna basarak boþ depo kartý açýp yeni kayýt yapabilirsiniz.

butonu ile filtre kritelerini temizleyip sýfýrlayabilirsiniz.

butonunu kullanarak seçtiðiniz bir kartý silebilirsiniz.


Depo Hareket Raporu

Depolardan yapýlan stok giriþ ve çýkýþlarýný görebileceðiniz bir filtre ekranýdýr. Ýlgili stoðu veya depoyu seçerek depo hareketlerini görebilirsiniz.

Fitrelediðiniz raporu, Ek iþlemler menüsündeki [image] butonunu kullanarak aldýðýnýz raporun çýktýsýný alabilirsiniz. butonuna basarak Rapor Dizayn penceresini açabilir ve raporunuzu istediðiniz gibi tasarlayabilirsiniz. Raporun çýktýsýnýn alýnabilmesi için Rapor Dosyasý adlý alana çýktýsý alýnacak rapora ait tasarým dosyasýnýn belirtilmesi gerekir.

Filtrelediðiniz raporu Ekiþlemler manüzündeki [image] butonunu ile excel dosyasý olarak kaydedebilirsiniz.


Bonus Modülü

Bonus Giriþi

Bonus Raporu

Müþterilerinizin performansýný deðerlendirip Bonus Sistemi ile avantaj sunabilir, müþterilerinizin motivasyonu arttýrabilirsiniz.


Bonus Girişi

Bonus Giriþi

Müþterilerinize alýþveriþleri karþýlýðýnda bonus vermek ve bu bonuslarla ödemelerini saðlamak için öncelikle ilgili cari için Cari Kartý 'ndaki bonus kullan kutusu iþaretlenmiþ olmalýdýr.

Kazanýlacak Bonus Ayrýntýsý : Bu carinin ne kadarlýk alýþveriþi karþýlýðýnda kazanacaðý bonusu belirtmek içindir. Örnek: yaptýðý her 10 YTL için 1 bonus kazanmasýný istiyorsanýz, "Bu cari için 10 APB için 1 Bonus Kazan" þeklinde doldurmanýz gerekmektedir. Buradaki APB, Ana Para Birimi anlamýnda kullanýlmaktadýr. Ana Para Birimi, genel ayarlardaki Para Birimi Ayarlarý 'nda yapýlmaktadýr. Bu ayný zamanda 10 bonusun 1 YTL olduðunu da göstermektedir.

Kullanýlan Bonus Ayrýntýsý : Bu carinin kullandýðý bonuslarý göstermektedir. Bu alanlarda deðiþiklik yapýlamaz. Sadece bilgi amaçlýdýr. Ýlgili cari ödemesini bonus ile yaptýðý taktirde kullandýðý bonus miktarý ve bu bonusun para birimi karþýlýðý ilgili alanlara yazýlacaktýr. Örnek: Ýlgili cari ödemesini bonusu ile yapmýþ olsun. 10 bonus yani 1 YTL ödeme yaptýðýný varsayalým. kullanýlan bonus bölümünde 10, Pb Karþýlýðý bölümünde ise 1 yazacaktýr.

Kalan Bonus : Kullanýlan bonus ile ayný þekilde çalýþmaktadýr. Bu alnlarda ise haracamalar sonrasýnda kalan bonus ve bu bonusun Para birimi karþýlýðý görüntülenmektedir. Bu alan da bilgi amaçlýdýr. Dýþarýdan herhangi bir giriþ yapýlamaz.

Toplam Bonus Ayrýntýsý adlý bölümde ise kalan bonus ayrýntýlarý görüntülenmektedir.


Bonus Raporu

Kullanýmý Cari Hareket Raporu 'na benzemektedir.

Bonus hareketlerini liste halinde görebileceðiniz ekrandýr. Ayrýntýlý olarak kontrol etmek için, istediðiniz harekete fare ile çift týklatarak veya ek iþlemler menüsündeki Kart Aç butonuna basarak ilgili Cari Kartý ný açabilirsiniz.

butonuna hiçbir kriter belirtilmeden basýldýðý taktirde aktif olmayan stoklar görüntülenmeyecektir. Ayrýca Ana Para Birimi seçiliyken Döviz olanlar Döviz seçiliyken ise Ana Para Birimi hareketleri görüntülenmeyecektir.

butonu ise ekraný deðil filtre kriterlerini temizlemek için kullanýlýr.

Filtre kriterlerindeki alanlarý kullanarak istediðiniz kritere göre filtreleme yapabilirsiniz. butonunu kullanarak Cari listesini açabilir ve bu listeden istediðiniz cari kodunu seçebilirsiniz.

Fitrelediðiniz raporu, Ek iþlemler menüsündeki [image] butonunu kullanarak aldýðýnýz raporun çýktýsýný alabilirsiniz. butonuna basarak Rapor Dizayn penceresini açabilir ve raporunuzu istediðiniz gibi tasarlayabilirsiniz. Raporun çýktýsýnýn alýnabilmesi için Rapor Dosyasý adlý alana çýktýsý alýnacak rapora ait tasarým dosyasýnýn belirtilmesi gerekir.

Filtrelediðiniz raporu Ekiþlemler manüzündeki [image] butonunu ile excel dosyasý olarak kaydedebilirsiniz.


Personel Modülü

Personel Kartý

Personel Listesi

Personel Durum Listesi

Personel Prim Raporu

Bu modülde, çalýþan personelin kimlik bilgilerini, maaþýný, almýþ olduðu avanslarý, personele kaydedilen primleri ve maaþýn ödeme günlerini takip edebileceksiniz.


Personel Kartı

Personel Kartý

PERSONEL BÝLGÝLERÝ :

Personel kaydýný tutmak için kullanýlan bir kayýt ekranýdýr. Personele ait bilgiler girildikten sonra kaydet butonu kullanýlarak bilgiler kaydedilir. Bilgiler kaydedilmeden maaþ ödeme iþlemi yapýlmamaktadýr. Personele maaþ ödemek için [image] butonunu kullanarak Personel Hareket Giriþi ekranýný kullanabilrisiniz.

AVANS DETAYLARI :

Personele verilen avans detaylarýný görebileceðiniz bölümdür. Personelinize maaþýndan düþülmek üzere avans ödemesi yapmak için [image] butonunu kullanarak Personel Hareket Giriþi ekranýný kullanabilrisiniz.

PRÝM ORANI TANIMLARI :

Pazarlamacý personel kullanýyorsanýz, personeli bu bölümden pazarlamacý olarak iþaretlemeniz gerekmektedir. Pazarlamacý olarak belirlediðiniz personelin prim ayarlarýný da bu bölümden yapabilirsiniz.

Standart Prim Hesabý : Pazarlama personeli için standart prim hesabý kullanýyorsanýz, Pazarlamacý Primi adlý alana prim oraanýný belirterek tek yüzde oranýndan prim hesaplatabilirsiniz. Standart Prim hesabý kullanýlýyorsa satýþ tutarý ne olursa olsun ayný prim oraný geçerli olacaktýr.

Kademeli Prim Hesabý : Þayet satýþ tutarýna göre kademeli prim hesaplatmak istiyorsanýz, Kademeli Prim hesabýný seçmeniz gerkmektedir. Kademeli Prim Hesabýný seçtikten sonra aþaðýdaki tabloda buluna baþlangýç ve bitiþ matrahý bölümüne ilgili satýþ aralýklarýný ve Prim oraný adlý alana da o aralýklarda yapýlan satýþ karþýlýðýnda alýnacak prim oranýný belirtmeniz gerekmektedir.

Pazarlamacý olarak belirlediðiniz personel Fatura Giriþ ekranýndaki pazarlama bilgileri bölümünde listelenecektir. Bu bölümden ilgili personeli seçerek satýþý bu personele iþleyebilirsiniz.

Personele iþlenmiþ primleri aktarmak için [image] butonunu kullanarak Personel Hareket Giriþi ekranýný kullanabilrisiniz.


Personel Listesi

Kayýtlý aktif personeli bu pencerede liste halinde görebilirsiniz. Arama kriterlerindeki ilgili alanlara aradýðýnýz personele ait bilgilerin tamamýný veya bir kýsmýný girerek ara butonuna yada F4 tuþuna basarak listeleyebilirsiniz. Bütün personeli listelemek için ise Hepsi butonuna basmanýz gerekiyor. Ýstediðiniz personeli listeledikten sonra, fare ile çift týklatarak, enter veya F6 tuþuna basarak stok kartýný açabilirsiniz. Yeni kayýt butonuna veya F5 tuþuna basarak boþ personel kartý açýp yeni kayýt yapabilirsiniz.

butonu ile filtre kritelerini temizleyip sýfýrlayabilirsiniz.

butonunu kullanarak seçtiðiniz bir kartý silebilirsiniz.


Personel Durum Listesi

Personeli ve harket ayrýntýlarýný listeleyebileceðiniz bir filtre ekranýdýr. Filtre kriterlerine kriter belirtip istediðiniz personeli veya kriter belirlemeden tüm personeli görüntüleyebilirsiniz. Görüntülediniz personelin solundaki [image] butonuna basarak o personele ait hareket ayrýntýlarýný görüntüleyebilirsiniz.

Fitrelediðiniz raporu, Ek iþlemler menüsündeki [image] butonunu kullanarak aldýðýnýz raporun çýktýsýný alabilirsiniz. butonuna basarak Rapor Dizayn penceresini açabilir ve raporunuzu istediðiniz gibi tasarlayabilirsiniz.

Filtrelediðiniz raporu Ekiþlemler manüzündeki [image] butonunu ile excel dosyasý olarak kaydedebilirsiniz.


Personel Prim Raporu

Prim iþlenmiþ personeli ve ilgili prim hareketlerini görüntüleyebileceðiniz bir filtre ekranýdýr.

Fitrelediðiniz raporu, Ek iþlemler menüsündeki [image] butonunu kullanarak aldýðýnýz raporun çýktýsýný alabilirsiniz. butonuna basarak Rapor Dizayn penceresini açabilir ve raporunuzu istediðiniz gibi tasarlayabilirsiniz. Raporun çýktýsýnýn alýnabilmesi için Rapor Dosyasý adlý alana çýktýsý alýnacak rapora ait tasarým dosyasýnýn belirtilmesi gerekir.

Filtrelediðiniz raporu Ekiþlemler manüzündeki [image] butonunu ile excel dosyasý olarak kaydedebilirsiniz.


Personel Hareket Girişi

Personel Hareket Giriþi

Önceki kayýtlarýnýnýz üzerinde deðiþiklik yapacaksanýz. Ýstediðiniz hareketiseçerek Çift týklatýn veya seçtikten sonra F6 kýsayol tuþuna basýn. O harekete ait bilgilerin girilmiþ olduðu aþaðýdaki ekran karþýnýza gelecektir. Þayet yeni kayýt yapacaksanýz Yani kayýt butonuna veya F5 kýsayol tuþuna basýn. Aþaðýdaki boþ ekran karþýnýza gelecektir.

butonunu kullanarak Personel Listesi ' ni açarak oradan hareket giriþi yapacaðýnýz personeli seçmeniz gerekmektedir. Hareket girilecek personel seçildikten iþlem tarihi, iþlem türü, iþlem tipi, tutar ve ödeme türü bilgilerini girdikten sonra kaydet butonunu kullanarak kaydý tamamlayabilirsiniz.


Personel Hareket Raporu

Personel hareketlerini ve ayrýntýlarýný liste halinde görebileceðiniz ekrandýr. Hareketi ayrýntýlý olarak kontrol etmek için, istediðiniz harekete fare ile çift týklatarak Personel Hareket Giriþi ekranýný, ek iþlemler menüsündeki Kart Aç butonuna basarak ilgili Personel Kartýný, Kaydý Göster butonuna basarak ilgili hareketin kaydedildiði pencereyi açabilirsiniz.

Filtre kriterlerindeki alanlarý kullanarak istediðiniz kritere göre filtreleme yapabilirsiniz. butonunu kullanarak Personel listesini açabilir ve bu listeden istediðiniz personeli seçebilirsiniz.

Fitrelediðiniz raporu, Ek iþlemler menüsündeki [image] butonunu kullanarak aldýðýnýz raporun çýktýsýný alabilirsiniz. butonuna basarak Rapor Dizayn penceresini açabilir ve raporunuzu istediðiniz gibi tasarlayabilirsiniz.

Filtrelediðiniz raporu Ekiþlemler manüzündeki [image] butonunu ile excel dosyasý olarak kaydedebilirsiniz.


Cep Aktivasyon Modülü

Sim Aktivasyon

Ýmei Sorgulama

Ek Barkod Tanýmlama

Aktivasyon Raporu

Ek Barkod Raporu

Fatura ve Seri No modülü ile baðlantýlý çalýþan bir modüldür. Bu modülde Cep telefonlarýnýzý; Model bazýnda filtreleyecek, Imei numaralarýnýn, Garanti sürelerinin, Kayýtlý olup olmadýðýnýn takip ve kontrolünü saðlayacaksýnýz. Sim kartlarýnýn; Distribütörden son kullanýcýya kadar takibini yapacak, kimlik ve adres bilgilerinin kaydýný tutacaksýnýz. Ayrýca kimden, ne zaman, nasýl alýnmýþ. Kime, ne zaman, nasýl, hangi bayi tarafýndan satýlmýþ… kaydýný tutup bu kayýtlarý raporlayabileceksiniz.


Sim Aktivasyon

Fatura ve Seri No modülünü kullanarak kaydýný yaptýðýnýz Telefon ve sim numaralarýnýn kontrolü için kullanýlan bir ekrandýr.

Yukarýdaki tabloda Faturadan giriþini yaptýðýnýz tüm Telefon ve sim nuralarýnýn listesi bulunur. Bu tablodan istediðiniz numarayý seçerek yada Telefon No ve Sim No adlý alanlara aradýðýnýz numarayý yazýp enter tuþuna basarak o numaraya ait bilgilerine ulaþabilirsiniz.

Bayi Alýþ Bilgileri : Bu bölüm, seçili olan numaranýn hangi tarihte kimden hangi fatura ile alýndýðýný göstermektedir.

Bayi Satýþ Bilgileri : Bu bölüm ise seçili numaranýn kime satýldýðýný göstermektedir. Fatura ile kayýt yapýlabileceði gibi direkt bu alana da giriþ yapýlabilir. Çýkýþ yapýlmak istenen cari [image] butonuna basýlarak seçilip kaydedilmesi yeterli olacaktýr.

Sim Aktivasyonu - Telefon No Açýlýþ : Bu bölümün kaydý sadece bu ekrandan yapýlabilir. Aktivasyonu yapýlmýþ olan simkartýn kaydýný tutmak ve kontrolünü saðlamak amacý ile kullanýlýr. kutusunu iþaretleyerek aþaðýdaki sim aktivasyon hat açýlýþ tablosunu açabilirsiniz. Bu alana gerekli bilgileri girdikten sonra kaydederek sim aktivasyon iþlemini tamamlayýn.

Daha sonra açýlmýþ yada halen açýlmamýþ hatlarýn kontrolünü tek tek buradan veya liste halinde Aktivasyon Raporu 'ndan yapabilirsiniz.


İmei Sorgulama

Ýmei Sorgulama

Telefon makinelerinin kayýtlý olup olmadýklarýnýn kontrol edildiði ekrandýr. IMEI No adlý alana kontrol etmek istediðiniz telefonun Imei numarasýný girerek sorgula butonuna basýn. Bir süre bekledikten sonra telefonun kayýtlý olup olmadýðýný size bildirecektir. Ancak; internet baðlantýsý olmasý gerektiði unutulmamalýdýr.


Ek Barkod Tanımlama

Ek Barkod Tanýmlama

Bir stok için birden fazla barkod kullanan iþletmelerin iþlerini kolylaþtýrmak amacýyla yapýlmýþ bir menüdür. butonu ile barkod tanýmlanacak olan stok seçin ve barkodlarý el ile veya barkod okuyucu ile ilgili alanlara girerek kaydedin. Barkod tanýmlama iþlemi tamamlanmýþ olacaktýr.


Aktivasyon Raporu

Kullanýmý Seri No Raporu 'nda olduðu gibidir. Sadece birkaç fark vardýr. Bunlar;

  • Cari bilgilerine göre filtreleme yapmak isediðinizde Giriþ veya Çýkýþ yapýlan cari Unvanýný belirtmeniz gerekiyor. Cari ünvanlarý genelde uzun olduðundan dolayý [image] butonunu kullanarak listeden seçmeniz tavsiye edilir.
  • Hat durumuna göre filtreleme yapabilirsiniz. Örneðin hat durumu adlý alandan Açýlan Hatlarý seçerek sadece açýlmýþ olan hatlarý listeleyibilirsiniz.
  • Müþteri Bilgileri bölümündeki gerekli bilgileri girerek Hattýn açýldýðý kiþiye veya numaraya göre filtreleme yapabilirsiniz.

Ek iþlemler menüsündeki [image] butonuna veya listedeki hareketini görmek istediðiniz satýra çift týklatarak Sim Aktivasyon Raporu 'nu açabilrsiniz.

Fitrelediðiniz raporu, Ek iþlemler menüsündeki [image] butonunu kullanarak aldýðýnýz raporun çýktýsýný alabilirsiniz. butonuna basarak Rapor Dizayn penceresini açabilir ve raporunuzu istediðiniz gibi tasarlayabilirsiniz. Raporun çýktýsýnýn alýnabilmesi için Rapor Dosyasý adlý alana çýktýsý alýnacak rapora ait tasarým dosyasýnýn belirtilmesi gerekir.

Filtrelediðiniz raporu Ekiþlemler manüzündeki [image] butonunu ile excel dosyasý olarak kaydedebilirsiniz.


Ek Barkod Listesi

Bir stok için birden fazla barkod kullanýyorsanýz ve Ek Barkod Tanýmlama ekranýndan barkod tanýmlamýþsanýz buradan onlarýn raporunu alabilirsiniz.


Üretim Modülü

Üretim Ýþlemleri

Üretim Raporu

Üretim Listesi

Üretim Hareket Raporu

Stok kartýna baðlý olarak çalýþan Üretim modülünde, sanal olarak üratim yapacak, üretilecek malýn bir birimi için kullanýlacak hammaddelerin adý ve miktarýný açýklayacak, ürün maliyetinin hesaplayacak ve maliyet raporunun alýnmasýný saðlayacaksýnýz.


Üretim İşlemleri

Üretim Ýþlemleri

Üretim iþlemlerini bilgisayarda yapmak ve bu üretimin sonucunda oluþan stok hareketlerini takip etmek için kullanýlan bir ekrandýr. Bir üretim reçetesidir. Üretilecek her stok için bir reçete tanýmlanmalýdýr. Ayný stok daha sonra tekrar üretilmek istendiðinde bu reçete üzerinden üretim yapýlmalýdýr. Üretim iþleminden önce üretimi yapýlacak ve üretimde kullanýlacak olan stoklar Stok Kartý 'na kaydedilmelidir. Üretimde kullanýlacak olan stoklarýn, stok kaydý yapýlýrken, alýþ ve satýþ fiyatlarýnýn belirtilmesinde fayda vardýr. Çünkü; fiyat belirtilmediði taktirde üretilen stoðun maliyeti hesaplanamayacaktýr. Ýlgili stok kayýtlarýný yaprýktan sonra üretim iþlemine baþlayabilirsiniz.

Üretim iþlemleri için ilk olarak reçete kaydedilmesi gerekir. Üretim reçetesi kaydý için ilk olarak, [image] butonu ile stok listesi açýlarak üretilecek olan stok seçilir. Üreetim kodu, iþçilik oraný, varsa genel giderler, depo kullanýlýyorsa depo ilgili alanlara girilerek üretilecek srok bilgilerinin giriþi tamamlanýr. Pencerenin altýndaki [image] butonuna basýlarak üretim reçetesinin kayýt iþlemi tamamlanmýþ olur.

Üretim reçetesinin kaydý tamamlandýktan sonra, üretim yapmak için kullanýlacak stoklarýn girilmesi gerekir. Ekranýn solundaki [image] butonuna basarak stok listesinden üretimde kullanýlacak stoklar seçilir. Her 1 stok üretimi için kullanýlacak stok miktarlarý miktar adlý alanlara yazýlýr. Þayet kartta fiyat tanýmlanmamýþ ise fiyatlar tanýmlanýr. Üretimde kullanýlacak stoklarýn giriþi tamamlandýktan sonra ekranýn solundaki [image] butonu ile stok giriþleri kaydedilir. Stok giriþlerini iptal etmek için [image] butonunu, herhangi bir satýrý silmek için ise [image] butonunu kullanabilirsiniz.

Üretilecek ürün kaydý tamamlandýktan sonra ekranýn altýndaki [image] alanlarýna üretim adedi ve üretimde verilen fire adedi girilir ve ek iþlemler menüsündeki [image] butonu ile üretim iþlemi tamamlanmýþ olur.

Kayýtlý üretim reçetesini silmek için [image] butonunu kullanabilirsiniz.


Üretim Raporu

Üretim reçetelerinin listesini görebileceðiniz filtre ekranýdýr.

Fitrelediðiniz raporu, Ek iþlemler menüsündeki [image] butonunu kullanarak aldýðýnýz raporun çýktýsýný alabilirsiniz. butonuna basarak Rapor Dizayn penceresini açabilir ve raporunuzu istediðiniz gibi tasarlayabilirsiniz. Raporun çýktýsýnýn alýnabilmesi için Rapor Dosyasý adlý alana çýktýsý alýnacak rapora ait tasarým dosyasýnýn belirtilmesi gerekir.

Filtrelediðiniz raporu Ekiþlemler manüzündeki [image] butonunu ile excel dosyasý olarak kaydedebilirsiniz.


Üretim Listesi

Üretim reçetleri görebileceðiniz bir liste ekranýdýr. Kayýtlý üretim reçetelerini fare ile çift týklatarak veya Düzelt butonuna basarak açabilirsiniz. Daha önce yaptýðýnýz bir üretimi tekrar yapmak için kayýtlý üretim reçetesini bu ekraný kullanarak açmanýz gerekiyor. Yeni kayýt yapmak için ise Yeni kayýt butonunu kullanabilirsiniz. Bir stok üretimi için sadece bir üretim reçetesi açýlabileceði unutulmamalýdýr.


Üretim Hareket Raporu

Üretim iþlemleri sonucunda ortaya çýkan stok hareketlerini ayrýntýlý olarak görebileceðiniz bir filtre ekranýdýr.

Fitrelediðiniz raporu, Ek iþlemler menüsündeki [image] butonunu kullanarak aldýðýnýz raporun çýktýsýný alabilirsiniz. butonuna basarak Rapor Dizayn penceresini açabilir ve raporunuzu istediðiniz gibi tasarlayabilirsiniz. Raporun çýktýsýnýn alýnabilmesi için Rapor Dosyasý adlý alana çýktýsý alýnacak rapora ait tasarým dosyasýnýn belirtilmesi gerekir.

Filtrelediðiniz raporu Ekiþlemler manüzündeki [image] butonunu ile excel dosyasý olarak kaydedebilirsiniz.


Taksit Modülü

Taksit Listesi

Taksitlendirme Ýþlemi

Taksit Raporu

Bu modülde tahsilatlarýnýzý taksitlendirecek ve yaptýðýnýz taksitlendirme iþlemlerinin takibini yapabileceksiniz. Taksitlendirme iþlemlerini Seri halinde senete basabilecek ve ödenen taksitler karþýlýðýnda makbuz kesebileceksiniz.


Taksit Listesi

Daha önce kayýt yapýlan taksiy iþlemlerini liste halinde görebileceðiniz liste ekranýdýr. Kayýtlý taksit iþlemlerini fare ile çift týklatarak veya Düzelt butonuna basarak açabilirsiniz. Yeni kayýt yapmak için ise Yeni kayýt butonunu kullanabilirsiniz. Yaptýðýnýz bir taksitlendirme iþlemini silmek için sil butonunu kullanabilirsiniz.


Taksitlendirme İşlemi

Taksitlendirme Ýþlemi

Carilerden alacaklarýný taksitle tahsil eden firmalarýn, taksit iþlemlerini otomatik olarak yapmalarýný ve bilgisayarda kayýtlarýný tutmalarýný saðlayacak bir ekrandýr. butonunu kullanarak cari listes inden taksitiþleyeceðiniz cariyi seçebilirsiniz. cari bilgileri girildikten sonra Taksit Tutarý adlý alana taksit uygulanacak toplam tutar girilir. taksit tutarlarýnýn küsratlý çýkmamasý için minimým küsürat alaný 1 olarak seçilir. Daha sonra ise para birimi, taksit sayýsý, ve taksitlendirme tarihi adlý alanlara gerekli bilgileri girerek taksitlendirme iþlemini kaydedin. Kayýt iþleminden sonra [image] butonunu kullanarak tutarý taksitlendirebilirsiniz. Belirli Gün Artýrýmana Göre adlý alan seçilirse, baþlangýç tarihine belirtilen gün eklenerek taksit ödeme günleri hesaplanýr.

Bir taksiti ödemek için öncelikle yukarýdaki kayýtlý tasitlendirme iþlem ekranýnýn Taksit Listesi 'nden açýlmasý gerekir. Taksitlendirme iþlem ekraný açýldýktan sonra ödenecek olan taksit satýrý seçilir ve [image] butonuna basýlýr. Aþaðýdaki ekran karþýnýza gelecektir.

Gerekli bilgileri doldurduktan sonra kaydet butonu ile ödeme iþlemini tamamlayabilirsiniz. Þayet ödenen tutar taksit tutarýndan farklý ise aradaki fark bir sonraki aya iþlenecektir.

Her hangi bir taksitin tarih veya tutarýnda deðiþiklik yapýlmasý gerektiðinde ise deðiþiklik yapýlacak taksit satýrý seçilir ve [image] butonuna basýlýr. Aþaðýdaki ekran karþýnýza gelecektir. Bu ekranda gerekli deðiþiklikleri yaparak deðiþiklikleri uygula butonuna basýn.

Deðiþiklikler yapýldýktan sonra [image] butonu ile deðiþiklik iþlemleri kaydedilir.

Taksitlendirme iþlemleriniz karþýlýðýnda senet kesiyorsanýz Yazdýrma seçenekleri menüsünü kullanarak senet bastýrabilirsiniz. Standart senet dýþýnda bir senet kullanýyorsanýz Raporu Tasarla butonunu kullanarak Rapor Dizayný 'ný açabilir ve senet tasarýmý yapabilirsiniz. Taksit tahsilatýnda Makbuz veriyorsanýz, senette olduðu gibi Makbuz bastýrabilir veya tasaralayabilirsiniz.


Taksit İşlem Raporu

Taksit Ýþlem Raporu

Kayýtlý taksit iþlemlerini görbileceðiniz bir filtre ekranýdýr. Taksit detaylarýný görmek için satýrýn solundaki [image] butonuna basamanýz gerekmektedir.

Fitrelediðiniz raporu, Ek iþlemler menüsündeki [image] butonunu kullanarak aldýðýnýz raporun çýktýsýný alabilirsiniz. butonuna basarak Rapor Dizayn penceresini açabilir ve raporunuzu istediðiniz gibi tasarlayabilirsiniz. Raporun çýktýsýnýn alýnabilmesi için Rapor Dosyasý adlý alana çýktýsý alýnacak rapora ait tasarým dosyasýnýn belirtilmesi gerekir.

Filtrelediðiniz raporu Ekiþlemler manüzündeki [image] butonunu ile excel dosyasý olarak kaydedebilirsiniz.


Detaylı Taksit Raporu

Detaylý Taksit Raporu

Taksitlendirme iþlemlerini detaylý olarak raporlayabileceðiniz bir filtre ekranýdýr. Yapýlan tüm taksit iþlemlerini detaylarý ile birlikte liste halinde görebilirsiniz. Filtre kriterlerine görmek istediðiniz taksit iþlemine ait bilgileri girerek istediðiniz taksit detaylarýný alabilirsiniz. Bir sonraki ayýn taksitlerini görmek için Gelecek Ayýn Taksitlerini Göster adlý alaný iþaratleyerek Ara buonuna basmanýz gerekmektedir. Ödenen veya ödenmeyen taksitleri görmek için ise Taksit kriterlerini belirtmeniz yeterli olacaktýr. Alt toplamlarda Ödenen ve ödenmeyen taksitlerinizin toplam tutarlarýný görüntüleyebilirsiniz.

Fitrelediðiniz raporu, Ek iþlemler menüsündeki [image] butonunu kullanarak aldýðýnýz raporun çýktýsýný alabilirsiniz. butonuna basarak Rapor Dizayn penceresini açabilir ve raporunuzu istediðiniz gibi tasarlayabilirsiniz. Raporun çýktýsýnýn alýnabilmesi için Rapor Dosyasý adlý alana çýktýsý alýnacak rapora ait tasarým dosyasýnýn belirtilmesi gerekir.

Filtrelediðiniz raporu Ekiþlemler manüzündeki [image] butonunu ile excel dosyasý olarak kaydedebilirsiniz.


Teknik Servis

Servis Formu

Servis Form Listesi

Arýzalý Ürün Giriþi

Arýzalý Ürün Listesi

Sözleþme

Sözleþme Listesi

Randevu Kartý

Randevu Listesi

Periyodik Bakým

Periyodik Bakým Listesi

Ýþçilik Grubu

Arýza Grubu

Ekip ve Teknisyen

Detaylý Hareket Raporu

Modüler ve gelişmiş yapısı ile ürün satışından sonra, kontrol, bakım, tamir ve bunlar gibi satış sonrası hizmet işlemlerini yapabileceğiniz, hizmet, yönetim ve bilgi sistemidir.


Servis Formu

Kayýtlý servis formlarýný liste halinde görebileceðiniz penceredir. Arama kriterlerindeki ilgili alanlara aradýðýnýz servis formuna ait bilgilerinin tamamýný veya bir kýsmýný girerek [image] butonu yada F4 tuþu ile listeleyebilirsiniz. Bütün servis formlarýný listelemek için ise Hepsi butonuna basmanýz gerekiyor. Ýstediðiniz seris formunu listeledikten sonra, fare ile çift týklatarak, enter veya F6 tuþuna basarak servis formunu açabilirsiniz. Yeni kayýt butonuna veya F5 tuþuna basarak boþ servis formu açýp yeni kayýt yapabilirsiniz.

butonu ile filtre kritelerini temizleyip sýfýrlayabilirsiniz.

Servis formu kullaným ve arayüz olarak Fatura, irsaliye, teklif ve sipariþ giriþi menülerine benzemektadir. Servis formuna giriþ yapmadan önce; Cari ve Stok bilgilerinin ilgili karta kaydý yapýlmasý gerekmektedir. Ancak sabit müþteri veya sabit stok ile çalýþmýyorsanýz. Yani; bir defalýk giriþ yapacaksanýz, iligili alanlara gerekli biligileri girerek kayýt yapabilirsiniz. Girdiðiniz bilgilerin kayýtlý olmadýðýna ve kayýt etmek isteyip istemediðiniz soran bir ileti alacaksýnýz. Kaydetmek isterseniz Evet aksi takdirde Hayýr diyerek giriþ iþlemlerini gerçekleþtirebilirsiniz.

Kayýtlý müþteri ve stoklar ile çalýþýyorsanýz; F6 tuþunu kullanarak Cari Listesi ' ne, F5 tuþunu kullanarak ise Stok Listesi 'ne ulaþabilirsiniz. Ekranýn sol tarafýnda bulunan butonlarý kullanarak da ayný iþlemleri gerçekleþtirebilirsiniz. Ekraný sol tarafýndaki butonlarý kullanarak; Stok ve Cari seçebilir, bunlara ait kartý açabilirsiniz. Satýr ekleyip silebilirsiniz. Arýza ve Ýþçilik tanýmlayabilir,bunlarý form tutarýna ekleyebilirsiniz. Formun çýktýsýný tasarlayýp, yazdýrabilirsiniz. Direkt faturaya aktarabilirsiniz.

Form Bilgileri :

From numarasý, alýþ-veriþ tarih ve saati, garanti süresi, KDV bilgileri ve yazdýrmak için kullanýlacak tasarým dosyasý bilgilerine bu menüden ulaþabilirisiniz.

Ýskonto BÝlgileri :

Ýskonto bilgileri girebileceðiniz ve müþterilerinize iskonto uygulayabileceðiniz menüdür.

Döviz Bilgileri :

Alýþ vriþlerinizi döviz birimi ile yapmak için kullancaðýnýz menüdür. Kayýtlý döviz kurunu kullanabileceðiniz gibi kendiniz kur giriþi de yapabilirsiniz. Cari hesabýna iþle ve Stok hesabýna iþle kutucuklarýný iþaretleyerek form tutarýnýn ilgili hesaplara döviz olarak iþlenmesini saðlayabilirsiniz.

Hesap Ýþlemleri :

Formun ilgili hesaplara iþlenip iþlenmeyeceðini bu menüyü kulanarak ayarlayabilirsiniz.


Arızalı Ürün Girişi

Arýzalý Ürün Giriþi

Kayýtlý Arýzalý Ürünleri liste halinde görebileceðiniz penceredir. Arama kriterlerindeki ilgili alanlara aradýðýnýz Arýzalý Ürün bilgilerinin tamamýný veya bir kýsmýný girerek [image] butonuna yada F4 tuþu ile listeleyebilirsiniz. Bütün Arýzalý Ürünleri listelemek için ise Hepsi butonuna basmanýz gerekiyor. Ýstediðiniz Arýzalý Ürünü listeledikten sonra, fare ile çift týklatarak, enter veya F6 tuþuna basarak Arýzalý Ürün kartýný açabilirsiniz. Yeni kayýt butonuna veya F5 tuþuna basarak boþ Arýzalý Ürün kartý açýp yeni kayýt yapabilirsiniz.

butonu ile filtre kritelerini temizleyip sýfýrlayabilirsiniz.

butonunu kullanarak seçtiðiniz bir kartý silebilirsiniz.

Arýzalý Ürün Ekraný Servis verilen müþteri, servise giren ürün,serviste yapýlan iþlemler ve servis karþýlýðýnda alýnan yada alýnacak ücret bilgilerinin kaydedildiði ekrandýr. Bu ekrana, Arýzalý Ürün Giriþi adlý menüden ulaþabileceðiniz gibi kayýtlý Servis formu üzerinden de ulaþabilirsiniz. Servis formu doldurulup kaydedildikten sonra bu ekran açýlarak mutlaka arýza kaydý yapýlmalýdýr. Aksi takdirde ürüne ve müþteriye nasýl bir hüzmet sunulduðuna dair bilgilere ulaþýlamayacaktýr. Servis formu düzenlenmeden kayýt yapýlacaksa, Arýzalý Ürün Giriþi menüsünden bu ekrana ulaþýlmalýdýr.


Sözleşme

Sözleþme

Kayýtlý Sözleþmeleri liste halinde görebileceðiniz penceredir. Arama kriterlerindeki ilgili alanlara aradýðýnýz Sözleþme bilgilerinin tamamýný veya bir kýsmýný girerek [image] butonuna yada F4 tuþu ile listeleyebilirsiniz. Bütün Sözleþmeleri listelemek için ise Hepsi butonuna basmanýz gerekiyor. Ýstediðiniz Sözleþmeyi listeledikten sonra, fare ile çift týklatarak, enter veya F6 tuþuna basarak Sözleþmeyi açabilirsiniz. Yeni kayýt butonuna veya F5 tuþuna basarak boþ Sözleþme açýp yeni kayýt yapabilirsiniz.

butonu ile filtre kritelerini temizleyip sýfýrlayabilirsiniz.

butonunu kullanarak seçtiðiniz bir kartý silebilirsiniz.

Bu sözleþme, müþteriye satýþ sonrasý verilecek hizmet ile ilgili yapýlan sözleþmedir. Bu sözleþmeden doðan periyodik bakým zamanlarýný ise sözleþmeyi kaydettikten sonra, Ek Ýþlemler menüsünde buluna Priyodik Bakým Oluþtur butonunu kullanarak Periyodik Bakým ekranýný açarak periyodik bakým süresi oluþturabilirsiniz.


Randevu Kartı

Randevu Kartý

Kayýtlý Randevu Kartlarýný liste halinde görebileceðiniz penceredir. Arama kriterlerindeki ilgili alanlara aradýðýnýz Randevu Kartý bilgilerinin tamamýný veya bir kýsmýný girerek [image] butonuna yada F4 tuþu ile listeleyebilirsiniz. Bütün Randevu Kartlarýný listelemek için ise Hepsi butonuna basmanýz gerekiyor. Ýstediðiniz Randevu Kartlarýný listeledikten sonra, fare ile çift týklatarak, enter veya F6 tuþuna basarak Randevu Kartýný açabilirsiniz. Yeni kayýt butonuna veya F5 tuþuna basarak boþ Randevu Kartý açýp yeni kayýt yapabilirsiniz.

butonu ile filtre kritelerini temizleyip sýfýrlayabilirsiniz.

butonunu kullanarak seçtiðiniz bir kartý silebilirsiniz.

Kayýtlý veya kayýtsýz herhangi bir müþteriden alýnan randevu bilgilerinin kaydedildiði bir ekrandýr. Aranan tarih ve saat, müþterinin randevu için baþvurduðu tarih ve saati göstermektedir. Verilen tarih ve saat ise müþteriye verilen randevu tarih ve saatini göstermektedir. Randevu bilgileri kaydedildikten sonra, bu bilgiler, Ek Ýþlemler menüsündeki Teknisyene Sms Gönder butonu kullanýlarak teknisyene iletilebilir. Servis Formu Oluþtur butonu kullanarak ise; kayýtlý randevu bilgilerinin otomatik olarak Servis Formuna aktarýlmasýný saðlayabilirsiniz.


Periyodik Bakım

Periyodik Bakým

Kayýtlý Periyodik Bakýmlarý liste halinde görebileceðiniz penceredir. Arama kriterlerindeki ilgili alanlara aradýðýnýz Periypdik Bakým bilgilerinin tamamýný veya bir kýsmýný girerek [image] butonuna yada F4 tuþu ile listeleyebilirsiniz. Bütün Periyodik Bakýmlarý listelemek için ise Hepsi butonuna basmanýz gerekiyor. Ýstediðiniz Periyodik Bakýmlarý listeledikten sonra, fare ile çift týklatarak, enter veya F6 tuþuna basarak Periyodik Bakým kartýný açabilirsiniz. Yeni kayýt butonuna veya F5 tuþuna basarak boþ Periyodik Bakým kartý açýp yeni kayýt yapabilirsiniz.

butonu ile filtre kritelerini temizleyip sýfýrlayabilirsiniz.

butonunu kullanarak seçtiðiniz bir kartý silebilirsiniz.

Periyodik bakým oluþturmak için öncelikle müþteriye ait bilgiler girilerek bu bilgilerin kaydedilmesi gerekmektedir. Kayýt iþlemi tamamlandýktan sonra, Ek Ýþlemler menüsündeki Per. Bakým Oluþtur butonuna basarak, belirtilen Baþlangýç - Bitiþ tarihleri arasýnda ve belirtilen peryoda göre bakým periyodu oluþturabilirsiniz. Bakým periyodu oluþturabilmek için tarih ve periyod bilgileri mutlaka belirtilmelidir. (Periyod için Örnek; Her 1 Ayda, Her 30 Günde)


İşçilik Grubu

Ýþçilik Grubu

Servis sýrasýnda verilen iþçilik hizmetine ait; kod, ad, tutar ve iþçilik açýklamasý gibi bilgilerin kaydedildiði ekrandýr. Alt grup tanýmlama butonu kullanýlarak oluþturulan iþçilik grubuna, alt grup tanýmlayabilrsiniz


Arıza Grubu

Arýza Grubu

Servis verilen arýza ile ilgili bilgilerin kaydedildiði ekrandýr. Arýza gruplarýný kendi içinde gruplara ayýrmak için; Ek Ýþlemler menüsündeki Alt Grup Tanýmlama butonunu kullanabilirsiniz.


Ekip ve Teknisyen

Teknisyen personeli ve bunlardan oluþan ekipleri oluþturmak için kullanýlan ekrandýr. Ekip Tanýmlarý ekranýný kullanarak teknisyen personelinizi gruplayabilirsiniz. ekip tanýmý tamamlandýktan sonra Ek Ýþlemler Menüsündeki Teknisyen Tanýmlama butonunu kulanarak Teknisyen Tanýmlama ekranýný açabilirsiniz.

Ekip tanýmý yapýldýktan sonra; grup içinde yer almasýný istediðiniz teknisyen personele ait bilgileri girerek kaydý tamamlayýnýz


Servis Form Listesi

Kayýtlý Servis Formlarýný liste halinde görebileceðiniz penceredir. Arama kriterlerindeki ilgili alanlara aradýðýnýz Servis Formu bilgilerinin tamamýný veya bir kýsmýný girerek [image] butonuna yada F4 tuþu ile listeleyebilirsiniz. Bütün Servis Formlarýný listelemek için ise Tümü butonuna basmanýz gerekmektedir. Ýstediðiniz Servis Formunu listeledikten sonra, fare ile çift týklatarak Servis Formunu açabilirsiniz.

Fitrelediðiniz raporu, Ek iþlemler menüsündeki [image] butonunu kullanarak aldýðýnýz raporun çýktýsýný alabilirsiniz. butonuna basarak Rapor Dizayn penceresini açabilir ve raporunuzu istediðiniz gibi tasarlayabilirsiniz. Raporun çýktýsýnýn alýnabilmesi için Rapor Dosyasý adlý alana çýktýsý alýnacak rapora ait tasarým dosyasýnýn belirtilmesi gerekir. Raporun çýktýsýnýn alýnabilmesi için Rapor Dosyasý adlý alana çýktýsý alýnacak rapora ait tasarým dosyasýnýn belirtilmesi gerekir.

Filtrelediðiniz raporu Ekiþlemler manüzündeki [image] butonunu ile excel dosyasý olarak kaydedebilirsiniz.


Arızalı Ürün Listesi

Arýzalý Ürün Listesi

Arýzalý Ürün kartlarýný liste halinde görebileceðiniz penceredir. Arama kriterlerindeki ilgili alanlara aradýðýnýz Arýzalý Ürün bilgilerinin tamamýný veya bir kýsmýný girerek [image] butonuna yada F4 tuþu ile listeleyebilirsiniz. Bütün Arýzalý Ürünleri listelemek için ise Tümü butonuna basmanýz gerekmektedir. Ýstediðiniz Arýzalý Ürünleri listeledikten sonra, fare ile çift týklatarak Arýzalý Ürün Kartýný açabilirsiniz.

Fitrelediðiniz raporu, Ek iþlemler menüsündeki [image] butonunu kullanarak aldýðýnýz raporun çýktýsýný alabilirsiniz. butonuna basarak Rapor Dizayn penceresini açabilir ve raporunuzu istediðiniz gibi tasarlayabilirsiniz. Raporun çýktýsýnýn alýnabilmesi için Rapor Dosyasý adlý alana çýktýsý alýnacak rapora ait tasarým dosyasýnýn belirtilmesi gerekir.

Filtrelediðiniz raporu Ekiþlemler manüzündeki [image] butonunu ile excel dosyasý olarak kaydedebilirsiniz.


Sözleşme Listesi

Sözleþme Listesi

Sözleþme kartlarýný liste halinde görebileceðiniz penceredir. Arama kriterlerindeki ilgili alanlara aradýðýnýz Sözleþme bilgilerinin tamamýný veya bir kýsmýný girerek [image] butonuna yada F4 tuþu ile listeleyebilirsiniz. Bütün Sözleþmeleri listelemek için ise Tümü butonuna basmanýz gerekmektedir. Ýstediðiniz Sözleþmeleri listeledikten sonra, fare ile çift týklatarak Sözleþme Kartýný açabilirsiniz.

Fitrelediðiniz raporu, Ek iþlemler menüsündeki [image] butonunu kullanarak aldýðýnýz raporun çýktýsýný alabilirsiniz. butonuna basarak Rapor Dizayn penceresini açabilir ve raporunuzu istediðiniz gibi tasarlayabilirsiniz. Raporun çýktýsýnýn alýnabilmesi için Rapor Dosyasý adlý alana çýktýsý alýnacak rapora ait tasarým dosyasýnýn belirtilmesi gerekir.

Filtrelediðiniz raporu Ekiþlemler manüzündeki [image] butonunu ile excel dosyasý olarak kaydedebilirsiniz.


Randevu Listesi

Randevu kartlarýný liste halinde görebileceðiniz penceredir. Arama kriterlerindeki ilgili alanlara aradýðýnýz Randevu bilgilerinin tamamýný veya bir kýsmýný girerek [image] butonuna yada F4 tuþu ile listeleyebilirsiniz. Bütün Randevularý listelemek için ise Tümü butonuna basmanýz gerekmektedir. Ýstediðiniz Randevularý listeledikten sonra, fare ile çift týklatarak Randevu Kartýný açabilirsiniz.

Fitrelediðiniz raporu, Ek iþlemler menüsündeki [image] butonunu kullanarak aldýðýnýz raporun çýktýsýný alabilirsiniz. butonuna basarak Rapor Dizayn penceresini açabilir ve raporunuzu istediðiniz gibi tasarlayabilirsiniz. Raporun çýktýsýnýn alýnabilmesi için Rapor Dosyasý adlý alana çýktýsý alýnacak rapora ait tasarým dosyasýnýn belirtilmesi gerekir.

Filtrelediðiniz raporu Ekiþlemler manüzündeki [image] butonunu ile excel dosyasý olarak kaydedebilirsiniz.


Periyodik Bakım Listesi

Periyodik Bakým Listesi

Periyodik Bakým kartlarýný liste halinde görebileceðiniz penceredir. Arama kriterlerindeki ilgili alanlara aradýðýnýz Periyodik Bakým bilgilerinin tamamýný veya bir kýsmýný girerek [image] butonuna yada F4 tuþu ile listeleyebilirsiniz. Bütün Periyodik Bakýmlarý listelemek için ise Tümü butonuna basmanýz gerekmektedir. Ýstediðiniz Periyodik Bakýmlarý listeledikten sonra, fare ile çift týklatarak Periyodik Bakým Kartýný açabilirsiniz.

Fitrelediðiniz raporu, Ek iþlemler menüsündeki [image] butonunu kullanarak aldýðýnýz raporun çýktýsýný alabilirsiniz. butonuna basarak Rapor Dizayn penceresini açabilir ve raporunuzu istediðiniz gibi tasarlayabilirsiniz. Raporun çýktýsýnýn alýnabilmesi için Rapor Dosyasý adlý alana çýktýsý alýnacak rapora ait tasarým dosyasýnýn belirtilmesi gerekir.

Filtrelediðiniz raporu Ekiþlemler manüzündeki [image] butonunu ile excel dosyasý olarak kaydedebilirsiniz.


Detaylı Hareket Raporu

Detaylý Hareket Raporu

Bir müþteriye verilen hizmeti; Randevu kartýndan servis formuna kadar tüm ayrýntýlarý ile listeleyen bir rapor ekranýdýr. Belirli kriterleri belirleyip [image] butonuna basarak istediðiniz bilgilerin ekrana gelmesini saðlayabilirsiniz. Bütün kayýtlarý görmek için Tümü butonuna basmanýz gerekmektedir.

Fitrelediðiniz raporu, Ek iþlemler menüsündeki [image] butonunu kullanarak aldýðýnýz raporun çýktýsýný alabilirsiniz. butonuna basarak Rapor Dizayn penceresini açabilir ve raporunuzu istediðiniz gibi tasarlayabilirsiniz. Raporun çýktýsýnýn alýnabilmesi için Rapor Dosyasý adlý alana çýktýsý alýnacak rapora ait tasarým dosyasýnýn belirtilmesi gerekir.

Filtrelediðiniz raporu Ekiþlemler manüzündeki [image] butonunu ile excel dosyasý olarak kaydedebilirsiniz.


ProPos

Sharp ER-A495T Yazar Kasa

IBM Entry01 Yazar Kasa

Densi Terazi

Digi Terazi

Adý geçen terazi ve yazar kasalarýn bilgisayar üzerinden kontrolünü saðlayan modüldür.


Sharp ER-A495T Yazarkasa

Sharp ER-A495T yazarkasa ve Apex'in entegrasyonu için öncelikle yazarkasada iþlem yapýlacak olan bütün stoklarýn Apex'e Stok Kartý olarak tanýmlanmasý gerekmektedir. Stok kaydý yapýlýrken; Stok Kodu, Stok Adý, Barkod, Departman kodu ve Fiyat bilgileri mutlaka girilmelidir. Departman kodu, yazarkasada kayýtlý departman ve kdv bilgisine göre belitilmelidir.

Yazarkasa Ýþlemleri :

Yazarkasada bulunan stoklarýn listesini görebileceðiniz, gönderme ve alma iþlemlerini yapabileceðiniz liste ekranýdýr. butonuna basýldýðýnda Yazarkasada bulunan stoklar alýnarak burada listelenir. Ancak yazar kasadan veri almadan önce Kasa tanýmlamalarý adlý bölümden ilgili ayarlarýn yapýlmasý gerekmektedir.

butonuna basýldýðýnda aþaðýdaki filtre ekraný açýlacaktýr. Ýlgili alanlara göndermek istediniz stoða ait bilgileri girerek [image] butoýnu listeleyin. Filtreleme iþleminden sonra, sadece seçtiðiniz stoðun gönderilmesini istiyorsanýz; sadece seçili olanlarý kasaya gönder seçeneðini iþaretleyin ve göndermek istediðiniz stoðu fare ile çift týklatarak seçin. Barkod türünü, stok türüne göre EAN13 veya Aðýrlýklý olarak belirtin. Yazarkasada kayýtlý bir üründe güncelleme yapacaksanýz [image] butonunu, tamamen yeni bir ürün gönderecekseniz [image] butonunu kullanarak verileri yazarkasaya gönderebilirsiniz. Yazarkasaya bir seferde 100 ' den fazla veri gönderilmesi tavsiye edilmemektedir.

Kasa Tanýmlamalarý :

Kasa kaydý ve iþlenmiþ verileri gönderme alma yapabileceðiniz ekrandýr. Kasa kaydý yapýlýrken, kasa kodu olarak 6 karakterli bir rakam belirtilmelidir. (Örn: 000001) Swich no ve Port No alanlarý yazarkasanýn baðlý bulunduðu swich ve portun sýra numarasýdýr. Port ve swich çoklayýcý kullanmýyorsanýz bu deðerler 1 olmalýdýr. Kasaya ait bilgiler girildikten sonra [image] butonu ile kasa kaydýný tamamlayýnýz. Veri alma iþlemi yapýlýrken listeden aktif kasayý seçin, veri alma seçenekleri, veri tipi seçimi ve aktarýlacak veri kümesi adlý bülümlerden ilgili seçenekleri iþaretleyerek [image] butonuna basýn. Yazarkasadaki veriler alýnarak Yazarkasa Ýþlemleri bölümünde listelenecektir.

Departman ve Kdv Bilgileri :

Yasarkasada kayýtlý departman ve kdv bilgilerii alabileceðiniz ekrandýr. butonuna basarak yazarkasadaki departman ve kdv bilgilerini alabilirsiniz. Belirtilensaatte otomatik gün sonu iþlemi yapýlmasýný istiyorsanýz Otomatik Z raporu al kutucuðunu iþaretleyin, gün sonu alýnacak saati beliterek Tamam butonuna basarak seçimi kaydedin. Belirtilen saatte, Yazarkasadan Z raporu alýnarak veriler programa aktarýlacak ve yazarkasa verileri sýfýrlanarak bir sonraki gün için hazýr hale gelecektir.

Gün Sonu Ýþlemleri : Gün sonu iþlemlerini otomatik olarak deðil de el ile kendiniz yapmak isterseniz. butonuna basarak Z raporu alma, Verileri iþleme ve Yazarkasa verilerini sýfýrlama iþlemlerini sizin kontrolünüzde yapýlmasýný saðlayabilirsiniz. Bu iþlemleri tek tek yapmak için; sýrasý ile [image] butonu, [image] butonu ve [image] butonunu kullanabilirsiniz.

Yazarkasada kayýtlý olan stoklarý, programa Stok kartý olarak kaydetmek için [image] butonunu kullanbilirsiniz.


IBM Entry01 Yazar Kasa

IBM Entry01 yazarkasa ve Apex'in entegrasyonu için öncelikle yazarkasada iþlem yapýlacak olan bütün stoklarýn Apex'e Stok Kartý olarak tanýmlanmasý gerekmektedir. Stok kaydý yapýlýrken; Stok Kodu, Stok Adý, Barkod, Departman kodu ve Fiyat bilgileri mutlaka girilmelidir. Departman kodu, yazarkasada kayýtlý departman ve kdv bilgisine göre belitilmelidir.

Yazarkasa Ýþlemleri :

Yazarkasada bulunan stoklarýn listesini görebileceðiniz, gönderme ve alma iþlemlerini yapabileceðiniz liste ekranýdýr. butonuna basýldýðýnda Yazarkasada bulunan stoklar alýnarak burada listelenir. Ancak yazar kasadan veri almadan önce Kasa tanýmlamalarý adlý bölümden ilgili ayarlarýn yapýlmasý gerekmektedir.

butonuna basýldýðýnda aþaðýdaki filtre ekraný açýlacaktýr. Ýlgili alanlara göndermek istediniz stoða ait bilgileri girerek [image] butoýnu listeleyin. Filtreleme iþleminden sonra, sadece seçtiðiniz stoðun gönderilmesini istiyorsanýz; sadece seçili olanlarý kasaya gönder seçeneðini iþaretleyin ve göndermek istediðiniz stoðu fare ile çift týklatarak seçin. Yazarkasaya yeni bir ürün gönderemek için; [image] butonunu kullanarak verileri gönderebilirsiniz. Yazarkasaya bir seferde 100 ' den fazla veri gönderilmesi tavsiye edilmemektedir.

Kasa Tanýmlarý :

Kasa kaydý ve iþlenmiþ verileri gönderme alma yapabileceðiniz ekrandýr. Kasa kaydý yapýlýrken, kasa kodu olarak 6 karakterli bir rakam belirtilmelidir. (Örn: 000001) Port No alanlarý yazarkasanýn baðlý bulunduðu portun sýra numarasýdýr. Port çoklayýcý kullanmýyorsanýz bu deðer 1 olmalýdýr. Kasaya ait bilgiler girildikten sonra [image] butonu ile kasa kaydýný tamamlayýnýz. Veri alma iþlemi yapýlýrken listeden aktif kasayý seçin, veri alma seçenekleri, veri tipi seçimi ve aktarýlacak veri kümesi adlý bülümlerden ilgili seçenekleri iþaretleyerek [image] butonuna basýn. Yazarkasadaki veriler alýnarak Yazarkasa Ýþlemleri bölümünde listelenecektir.

Departman ve KDV Bilgileri :

Yasarkasada kayýtlý departman, kdv, kasiyer ve fiþ baþlýk bilgilerini alabileceðiniz ekrandýr. butonuna basarak yazarkasadaki departman bilgilerini, [image] butonu ile kdv bilgilerini, [image] butonu ile fiþ baþlýk bilgilerini ve [image] butonu ile de kasiyer bilgilerini alabilirsiniz.

Gün sonu iþlemleri yapmak için; Sýrasý ile [image] butonuna basarak Z raporu alma, [image] verileri iþleme ve [image] yazarkasa verilerini sýfýrlama iþlemlerinin yapýlmasýný saðlayabilirsiniz.

Yazarkasada kayýtlý olan stoklarý, programa Stok kartý olarak kaydetmek için [image] butonunu kullanbilirsiniz.

Bütün iþlemleri tamamlandýktan sonra [image] butonunu kullanarak yazarkasanýn baðlý bulunduðu portu kapatmanýz gerekmektedir.


Densi Terazi


Digi Terazi

Stok Listesi :

Veritabanýnda kayýtlý stoklarý liste halinde burada listelenmektedir.

Teraziye stok göndermek için; öncelikle göndermek istediðiniz stoklarý seçmeniz gerekmektedir. butonuna basarak açýlan filtre bölümüne, göndereceðiniz stoklarla ilgili bilgileri belirterek filtreleyin. Filtereleme iþleminden sonra; Terazi tanýmý yapýlmýþ ve gönderme seçeneklerinden gönderilecek terazi seçilmiþse verilerinizi teraziye gönderebilirsiniz.

Terazi Tanýmlarý :

Teraziye veri gönderme iþleminden önce kullandýðýnýz terazileri buradan tanýmlamanýz gerekmektedir. Kod ve adý bölümleri isteðe baðlýdýr. Ýstenilen þekilde adlandýrýlabilir. IP numarasý adlý alana ise terazinin IP numarsýnýn son üç hanesinin yazýlmasý gerekmektedir. Gerekli tanýmlamalar yapýldýktan sonra [image] butonunu kullanarak terazi kaydýný tamamlayabilirsiniz.Yeni bir terazi kaydetmek için [image] butonunu kullanarak yukarýdaki iþlemleri tekrarlamanýz gerekmektedir.

Gönderme Seçenekleri :

Terazi tanýmlarý yapýldýktan sonra, tanýmlý teraziler aþaðýdaki pencerede listelenecektir. Filtrelediðiniz stoklarý teraziye göndermek için; terazi tanýmlama ve stok filtreleme iþlemlerini tamamladýktan sonra, gönderme seçeneklerinden biri iþaretlenerek [image] butonuna basmanýz gerekmektedir.


Imei Karşılaştırma

Karþýlaþtýrma Ýþlemleri

Imei Karþýlaþtýrma Raporu

Excel dosyasýnda kayýtlý olan Imei numaralarýnýn mevcut stoklarla karþýlaþtýrýlmasý ve listenin stok kartý olarak kaydedilmesini saðlayan bir modüldür.


Karşılaştırma İşlemleri

Karþýlaþtýrma Ýþlemleri

Excel'den Veri Transferi :

Excel'den alýnan verilerin listelendiði bölümdür. Excel'den veri transfer etmek için; [image] butonuna basarak veri almak istediðiniz excel dosyasýný açmanýz gerekmektedir. Excel dosyasýndaki kolan sýrasý, Veri transfer alanýndaki kolon sýrasý ile ayný olmalýdýr. Ayrýca Excel dosyasýndaki hücre biçimleri metin olarak tanýmlanmýþ olmalýdýr.Excel'den veri transferi sýrasýnda, transfer dosyasýnda belirtilen stok kayýtlarda yoksa, ilgili stoðun kayýtlý olmadýðýna dair bir uyarý çýkacaktýr. Bu uyarý sonrasýnda Stok Kartý açýlarak kayýtlý olmayan stoðun kaydedilmesi istenecektir. Kart kaydý tamamlandýktan sonra, [image] butonuna basarak excel verilerinin Apex veri tabanýna kaydedilmesini saðlayýn. Excel verileri kaydedildikten sonra veri transfer iþlemi tamamlanmýþ olacaktýr.

Imei Karþýlaþtýrma :

Excel dosyasýndan alýnan belirtilen imei numaralarý ile mevcut imei numaralarýnýn karþýlaþtýrýlmasý bu bölümde yapýlmaktadýr. Öncelikle kontrol edilecek olan Ürün sayýsýný ilgili alana belirtiniz. Kontrol edilecek olan Seri numarasý, Imei No adlý alana klavye veya barkod okuyucu ile girilerek entere basýnýz. Entere basýldýktan sonra girilen seri numarasý excelden alýnan veriler içinde bulunuyorsa Karþýlaþtýrma Sonucu adlý kolonda kayýtlý olup olmama durumuna göre, Ýmei Bulunamadý veya Ýmei kayýtlý gibi uyarý alýnacaktýr. Karþýlaþtýrma iþlemi tamamlandýktan sonra, [image] butonuna basarak karþýlaþtýrma sonuçlarýný veritabanýna kaydedebilirsiniz.

Çýkýþ Ýþlemleri :

Kaydý ve karþýlaþtýmasý yapýlmýþ olan seri numaralarýnýn çýkýþý bu bölümde yapýlmaktadýr. Öncelikle çýkýþ yapýlacak olan cari seçilmelidir. Cari seçimi yapýldýktan sonra çýkýþý yapýlacak olan ürünün seri numarasý Imei No adlý alana girilerek entere basmanýz gerekmektedir. Girdiðiniz seri numarasý kayýt lý deðil yada daha önce çýkýþý yapýlmýþsa Stok Adý adlý alanda uyarý çýkacaktýr. Yanlýþ girilen veya birde fazla girilen seri numarasý çýkýþ olarak iþlenmeyecektir. Bir seri numarasý kaç tane girilirse girilsin, sadece 1 tane çýkýþ iþlenecektir. Çýkýþý yapýlacak seri numaralarýnýn giriþi tamamlandýktan sonra, [image] butonuna basarak çýkýþlarýn veri tabanýna iþlenmesini saðlamanýz gerekmektedir. Çýkýþlar kaydedildikten sonra iþlem tamamlanmýþ olacaktýr.


Imei Karşılaştırma Raporu

Imei Karþýlaþtýrma Raporu

Excel'den transfer edilip kaydedilen verileri, karþýlaþtýrma iþlemi yapýlýp iþlenmiþ verileri ve çýkýþý yapýlýp iþlenmiþ verileri burada liste halinde bulabilrisiniz. Filtre kriterlerine aradýðýnýz seri numarasýna ait bilgileri girerek istediðiniz seri numarasýnýn listelenmesini saðlayabilirsiniz.

Fitrelediðiniz raporu, Ek iþlemler menüsündeki [image] butonunu kullanarak aldýðýnýz raporun çýktýsýný alabilirsiniz. butonuna basarak Rapor Dizayn penceresini açabilir ve raporunuzu istediðiniz gibi tasarlayabilirsiniz. Raporun çýktýsýnýn alýnabilmesi için Rapor Dosyasý adlý alana çýktýsý alýnacak rapora ait tasarým dosyasýnýn belirtilmesi gerekir. Raporun çýktýsýnýn alýnabilmesi için Rapor Dosyasý adlý alana çýktýsý alýnacak rapora ait tasarým dosyasýnýn belirtilmesi gerekir.

Filtrelediðiniz raporu Ekiþlemler manüzündeki [image] butonunu ile excel dosyasý olarak kaydedebilirsiniz.


SMS İşlemleri

SMS Ýþlemleri


Firma İşlemleri

Firma Seçimi

Firma Oluþturma

Firma Bilgileri Deðiþtirme

Kullanýcý Tanýmý ve Yetkilendirme

Veri Tabaný Baðlantýsý


Firma Seçimi

Çalýþmak istediðiniz firmayý fare ile çift týklatarak veya Firmayý Seç butonuna basarak seçebilirsiniz. Açýlýþta firma seçim ekraný gelmesini istemiyorsanýz veya tek firma ile çalýþýyorsanýz Varsayýlan Yap butonu ile varsayýlan firmayý ayarlayýp firmanýzý seçin. Artýk açýlýþta firmaseçim ekraný gelmeyece otomatik olarak seçilecektir. Yeni firma Kayýt butonu ile yeni Firma Oluþturma ekranýný açarak yeni firma kaydý yapabilirsiniz. Baðlantý Ayralarý butonuna basarak Veri Tabaný Baðlantýsý ekranýný açarak baðlantý ayarlarýný yapabilirsiniz.


Firma Oluşturma

Firma Oluþturma

Apex ilk çalýþtýrýldýðýnda, baþlangýç için firma bilgileri isteyecektir. Frima oluþturuken * iþaretli alanlarýn doldurulmasý zorunludur. Bu alanlar doldurulmadan firma kaydý tamamlanmayacaktýr. Farklý bir veritabaný yolu kullanýlacaksa veritabaný yolu doðru bir þekilde belirtilmelidir. Verilerinizin güvenliði için veritabanýný, varsa farklý bir sabit diske oluþturun. Veritabaný yolu belirtildikten sonra Kaydet butonu ile kaydý tamamlayýn. Kayýt iþlemi tamalandýktan sonra Çalýþma Yýlý Oluþturulmasýna dair onay uyarýsý ekrana gelecektir. Bu uyarýyý onayladýktan sonra firma oluþturma iþlemi tamamlanmýþ olacaktýr.


Firma Bilgileri Değiştirme

Firma Bilgileri Deðiþtirme

Kayýtlý firmanýza ait bilgileri bu ekraný kullanarak deðiþtirebilirsiniz. Kodu haricinde tüm alanlarý deðiþtirebilirsiniz. Sil butonu ile firmayý silebilirsiniz. Ancak Firmaya ait veritabaný silinmeyecektir. Kaydet butonuna basarak yaptýðýnýz deðiþiklikleri kaydedin.


Kullanıcı Tanımı ve Yetkilendirme

Kullanýcý Tanýmý ve Yetkilendirme

Apex Ticari Sistemi kurduktan sonra güvenliðiniz için kullanýcý adý ve parolanýzý deðiþtiriniz. Ýlk kullaným için kullanýcý adý ve parolasý aþaðýda verilmiþtir.

KULLANICI ADI: APEX

PAROLA: PRODER

Bu kullanýcý adý ve parolasý tüm yetkilere sahiptir. Deðiþiklik yapmak için sadece kullanýcý adý ve parolasý adlý alanlarý silerek kendi kullanýcý adýnýzý ve parolanýzý giriniz Kaydet butonuna basarak deðiþiklikleri kaydediniz. Yeni bir kullanýcý tanýmlamak için Yeni butonuna basarak ekrandaki bilgileri temizleyin ve yeni kullanýcýya ait kullanýcý adýný ve parolasýný ilgili alanlara girin. Bu kullanýcýnýn yetkilerini, ilgili alanlarý iþaretleyerek Kaydedin. Artýk kullanýcý yetkilendirme iþleminiz tamamlanmýþ olacaktýr. Bir kullanýcýyý silmek için sil butonunu kullanbilirsiniz.


Veri Tabanı Bağlantısı

Veri Tabaný Baðlantýsý

Kullanýlan veri tabaný yolu ve server baðlantýsý yapmak için kullanýlan ekrandýr. Farklý veri tabaný yolu kullanýyorsanýz, Kullanýlacak Veritabaný Yolu adlý alana veritabanýnýn yolunu belirtmeniz gerekmektedir. Apex'i að üzerinden baþka bilgisayara baðlanarak kullanmak istiyorsanýz, öncelikle Terminal Olarak Kullan adlý kutunun iþaretlenmesi gerekir. Daha sonra ise Server (Ana Bilgisayar) IP numarasýný ilgili alana yazmanýz gerekmektedir. Yaptýðýnýz ayarlarýn doðruluðunu Baðlantýyý Test Et Butonuna basarak test edebilirsiniz. Baðlantý baþarýlý ise Ayarlarý kaydederek pencereyi kapatýn. Deðiþikliklerin uygulanmasý için Apex'in yeniden baþlatýlmasý gerekmektedir.


Genel Ayarlar

Cari Kart Ayarlarý

Cari Hareket Ayarlarý

Fatura Ayarlarý

Stok Kart Ayarlarý

Stok Hareket Ayarlarý

Kasa Ayarlarý

Çek Senet Ayarlarý

Banaka Ayarlarý

Para Birimi Ayarlarý

Yazdýrlacak Kaðýt Ayarý

Evrak Numarasý Ayarlarý

Teknik Servis Ayarlarý

Sms Ayarlarý

Menülerin kullanýmýný kolaylaþtýrmak ve açýlýþta otomatik olarak gelmesini istediðiniz seçeneklerin varsayýlan ayarlarýný genel ayarlar bölümünden yapabilirsiniz.


Cari Kart Ayaları

Cari Kart Ayalarý

Cari kart kaydý yaparken açýlýþta cari tipi otomatik olarak ne gelmesini istiyorsanýz Varsayýlan Cari Tipi adlý alandan seçerek varsayýlan olarak ayarlayabilirsiniz. Cari hareketlerde tüm cariler için varsayýlan olarak Döviz Kullaniþaretli gelmesini istiyorsanýz ilgili kutuyu iþaretleyerek ayarlayabilirsiniz. Ayný þekilde bütün cariler için bonus kullanýyorsanýz buradan ilgili alaný iþaretleyerek varsayýlan olarak ayarlayabilirsiniz.

Yaptýðýnýz ayarlarýn geçerli olmasý için Kaydet butonu ile deðiþiklikleri kaydetmeniz gerekmektedir.


Cari Hareket Ayarları

Cari Hareket Ayarlarý

Cari hareket giriþ ekranýndaki varsayýlan ayarlarýný bu menüden yapabilirsiniz. Hareket türü, Vade Tarihi ve varsayýlan iþlem türü ayarlarý bulunmaktadýr.

Yaptýðýnýz ayarlarýn geçerli olmasý için Kaydet butonu ile deðiþiklikleri kaydetmeniz gerekmektedir.


Fatura Ayarları

Fatura Ayarlarý

Faturanýzýn ayarlarýný kendi kullanýmýnýza en uygun þekilde ayarlamanýz gerekmektedir. Aksi taktirde iþlem yapmanýz zorlaþacaktýr.

Seri No Kullan : Genel olarak iletiþim sektörünün kullanýmýna sunulmuþ bir özelliktir. Kullanmayacaksanýz bu alanýn iþaretini kaldýrýnýz.

Döviz Kullan : Ýþlemleriniz dedöviz kullanýyorsanýz bu kutuyu iþaretleyin aksi durumda ise iþareti kaldýrýnýz.

Pazarlama Kullan : Pazarlama personeli kullanýyorsanýz ve personelinize satýþlarý karþýlýðý prim veriyorsanýz, bu alaný iþaretleyiniz. Kullanmýyorsanýz kaldýrýnýz.

Ýskonto Kullan : Sabit iskonto oraný kullanýyorsanýz buradan kullandýðýnýz iskonto oranýný belirleyebilirsiniz.

KDV Kullan : Faturanýn açýlýþtaki KDV ayarlarýný bu alandan yapabilirsiniz.

Kapalý Fatura : Kullaným sýklýðýna göre kapalý veya açýk fatura ayarlarýný buradan yapabilirsiniz.

ÖTV Ekle : Özel tüketim vergisi kullanýyorsanýz, bu alan tanýmlayabilirsiniz.

Barkod Kullan : Barkod okuyucu kullanýyorsanýz ve imlecin otomatik olarak barkod kýsmýna geçmesini istiyorsanýz bu alaný iþaretleyiniz.

Hýzlý Satýþ Kullan : Özellikle marketlerin kullanýmý içindir. Alýþ ve satýþlarýnýzý daha seri olarak yapmak istiyorsanýz bu alaný iþaretlemeniz gererkmektedir.

Miktar Birleþtirme Kullan : Yine marketlerin kullanýmý için eklenmiþ bir özelliktir. Hýzlý satýþ ile birlikte kullanýlýr.

Seri No Kontrolü Kullan : Ýletiþim sektörü için geliþtirlmiþ bir özelliktir. Seri no kullanan firmalarýn kayýt sýrasýnda seri numarasý girilip girilmediðinin kontrolünü saðlamak için kullanýlýr.

Aktif Fatura Belirleme : Fatura giriþ ekranýnýn açýlýþta hangi fatura türü ile açýlmasýný istiyorsanýz bu alanda ilgili deðiþikliði yapmanýz gerekmektedir.

Açýklama : Faturanýzda sabit açýklama kullanýyorsanýz, açaýlama alanlarýna ilgili verileri giriniz.

Aðýrlýklý Ürün Tanýma Parametreleri:

Terazi Bayrak Kodu : Barkodun ilk iki karakterini belirtmektedir. Örn: 27, 28, 29 gibi

Ürün Kodu : Barkod üzerindeki kaç hanenin Stok kodunu oluþtuðunu belirtmek içindir.

Gramaj Kodu : Barkod üzerinde kaç hanenin, ürün aðýrlýðýný gösterdiðini ayarlamak içindir.

Ondalýk Hane : Gramaj kodunun kaç hanesinin ondalýklý haneyi gösterdiðini belirtmek içindir. Örn: 01,250 KG yani; 01 kg 250 gr için Gramaj kodu 5, Ondalýk Hane 3 olmalýdýr.

Kontrol Kodu : Barkod kontrol kodudur. Genel olarak 1 kullanýlýr. Aðýrlýk veya Ürün ile alakasý yoktur. Borkodun son rakamýdýr.

Yaptýðýnýz ayarlarýn geçerli olmasý için Kaydet butonu ile deðiþiklikleri kaydetmeniz gerekmektedir.


Stok Kart Ayarları

Stok Kart Ayarlarý

Stoklar için varsayýlan depo kullanýyorsanýz Depo Kullan adlý alaný iþaretleyerek varsayýlan depoyu seçiniz.

Varsayýlan döviz birimi ayarý için ise döviz kullan alanýný iþaretleyerek istediðiniz döviz birimini seçiniz.

Bir çok stok kaydýný arka arkaya yapacaksanýz, Hýzlý Stok Kaydý adlý alaný iþaretleyerek iþlemlerinizi hýzlandýrabilirsiniz.

Yaptýðýnýz ayarlarýn geçerli olmasý için Kaydet butonu ile deðiþiklikleri kaydetmeniz gerekmektedir.


Stok Hareket Ayarları

Stok Hareket Ayarlarý

Stok hareket giriþ ekranýndaki varsayýlan deðerleri ayarlamak için kullanýlýr.

Yaptýðýnýz ayarlarýn geçerli olmasý için Kaydet butonu ile deðiþiklikleri kaydetmeniz gerekmektedir.


Kasa Ayarları

Kasa Ayarlarý

Kasa hareket giriþindeki varsayýlan iþlem türünü buradan ayaralayabilirsiniz.

Yaptýðýnýz ayarlarýn geçerli olmasý için Kaydet butonu ile deðiþiklikleri kaydetmeniz gerekmektedir.


Çek Senet Ayarları

Çek Senet Ayarlarý

Çek ve senetlerin varsayýlan hareket tipi, vade tarihi, evrak durumu ve Çek durumunu buradan ayaralayabilirsiniz.

Yaptýðýnýz ayarlarýn geçerli olmasý için Kaydet butonu ile deðiþiklikleri kaydetmeniz gerekmektedir.


Banka Ayarları

Banka Ayarlarý

Banka varsayýlan hesap türünü bu menüden ayarlayabilirsiniz.

Yaptýðýnýz ayarlarýn geçerli olmasý için Kaydet butonu ile deðiþiklikleri kaydetmeniz gerekmektedir.


Para Birimi Ayarları

Para Birimi Ayarlarý

Kullanýlan ana para birimi ve döviz birimi ayarlarýný bu bölümden yapabilirsiniz.

Yaptýðýnýz ayarlarýn geçerli olmasý için Kaydet butonu ile deðiþiklikleri kaydetmeniz gerekmektedir.


Yazdırılacak Kağıt Ayarı

Yazdýrýlacak Kaðýt Ayarý

Yazdýrmak için kullandýðýnýz kaðýt boyutunu bu alandan belirtmeniz gerekmektedir. Standart veya kayýtlý kaðýt boyutlarýndan farklý bir kaðýt kullanýyorsanýz Kaðýt türünü Opsiyonel olarak ayarlamanýz gerekir.

Yaptýðýnýz ayarlarýn geçerli olmasý için Kaydet butonu ile deðiþiklikleri kaydetmeniz gerekmektedir.


Evrak Numarası Ayarları

Evrak Numarasý Ayarlarý

Fatura, Ýrsaiye, Teklif ve Sipariþ giriþi için kullanýlan evrak numaralarýnýn, program tarafýndan otomatik verilmesini istiyorsanýz ilgili alanlarý doldurarak yaptýðýnýz deðiþiklikleri kaydetmeniz gerekmektedir.

Otomatik No : Evrak numarasýnýn otomatik verilmesini istiyorsanýz bu alaný iþaretlemeniz gerekmektedir.

Sýradaki Seri No : Otomatik evrak numarsýnýn baþlangýç numarasýný bu bölüme belirtmeniz gerekmektedir.

Hane Sayýsý : Otomatik evrak numarsýný kaç haneli olacaðýný bu alan abelrtmeniz gerekmektedir.


Teknik Servis Ayarları

Teknik Servis Ayarlarý

Teknik Servis modülü için varsayýlan KDV oranýný buraya belirterek deðiþikliði kaydetmeniz gerekmektedir.


Sms Ayarları

Sms Ayarlarý

Cari Bakiye Raporu, Cari Listesi, Taksit


Lisans

Apex Ticari Sistem, kullanýcýlarýn programý satýn almdan önce tam olarak deneme yapabilmeleri için lisans almadan 200 kayýt yapýlmasýna izin vermektedir. 200 kayýt dolduðu halde kayýt yapýlmak istendiðinde ise Programýn Demo olduðuna dair uyarý alacaksýnýz. Lisans almak için aþaðýdaki yönergeleri takip edin.

Lisans Ýþlemleri :

Apex Ticari Sistem'i PRODER Genel Merkez'den veya bir PRODER Satýþ Ortaðýndan satýn almýþ ve karþýlýðýnda Lisans Sözleþmesi imzalamýþsanýz. Yapmanýz gereken PRODER A.Þ. Lisans Servisi ile irtibata geçmek ve gerekli bilgileri Lisans Servisine bildirerek lisans alma iþlemini gerçekleþtirmektir. Ýrtibat bilgilerini http://www.proder.com.tr web adresinden veya bu yardýmýn PRODER adlý bölümünden öðrenebilirsiniz.

Þayet satýn almamýþsanýz. Öncelikle PRODER A.Þ. veya herhangi bir satýþ ortaðý ile irtibata geçerek Apex'i satýn alarak Lisan Sözleþmesi imzalanmasý gerekmektedir. Lisans Sözleþmesi imzalanmadan lisans verilmeyecektir.

Lisans Sözleþmesi imzalandýktan sonra, yukarýdaki lisans ekranýndan sözleþmede belirtilen modüller iþaretlenir. Ýþaretlenen modüllere göre referans numarasý deðiþecektir. Proder Lisans servisine refereans numarasý bildirilerek karþýlýk gelen seri numarasý alýnýr. Ekranýnalt kýsmýndaki DEMO yazýsý silinerek PRODER Lisans Servisinden Alýnan Seri numarasý bu alana yazýlýr. Lisansla butonuna basýlarak lisans iþlemi tamalanýr. Lisanlama iþleminden sonra bu alanda "Bu Ürün Lisanslýdýr." ibaresi belirecektir.


Printer Seçimi

Ýþletim sisteminde tanýmlý varsayýlan yazýcýnýz otomatik olarak burada listelenecektir. Varsayýlan yazýcý haricinde bir yazýcý kullanýyorsanýz ilgili alandan kullanacaðýnýz yazýcýyý seçmeniz gerekmektedir. Gerekli deðiþiklikleri yaptýktan sonra kaydet butonu ile deðiþiklikleri kaydediniz.


Rapor Dizaynı

Rapor Dizayný

Kaðýda dökümünü yaptýðýnýz, yazdýr veya raporu düzenle butonunu gördüðünüz her ekrandan rapor tasarým penceresine ulaþabilirsiniz.

Dizaynýný yapacaðýnýz ekranda iken tasarla butonunu kullanarak rapor dizaynýný açýn. Dizyan yapacaðýnýz evraðýn resmi bilgisayarýnýzda kayýtlý ise Resim butonu ile o resmin ekrana gelmesini saðlayabilirsiniz. Gerekli düzenlemeleri bu resim üzerinde daha kolay yapabilirsiniz.

Etiket butonunu kullanarak yeni etiket ekleyebilirsiniz. Etiket butonuna bastýktan sonra etiketi ekkleyeceðiniz alana fare ile týklatarak boþ etiketi istediðiniz yere koyun. Etiketi ekledikten sonra eðer etiketi baþlýk bilgisi eklemek için koymuþsanýz Metin adlý alana Baþlýðý yaýnýz. Daha sonra ise Rapor Pozisyonu, Veri Tipi, Veri Kaynaðý ve Veri Alaný adlý alanlarý doldurmanýz gerekmektedir.

Rapor Pozisyonu : Mavi çizginin üst tarafýnda kalan alan Baþlýk Bandý, mavi çizgi ile kýrmýzý çizgi arasýndaki alan Detay Bandý, kýrmýzý çizgi altýndaki alan ise Not Bandý olarak adlandýrýlmaktadýr. Eklediðiniz etiket hangi alanda yer alýyorsa, rapor pozisyonunu ona göre belirtmeniz gerekmektedir. Baþlýk bandýnda baþlýklar, Detay bandýnda detaylý veriler, not bandýnda toplam gibi bilgiler girilmelidir.

Veri Tipi : Etikette bulunmasý gereken veri tipinin belirtildiði alandýr.

Baþlýk Bilgi, baþlýk ve Metin bölümüne klavyeden girilmiþ isimlerin tipidir.

Veri-Data, veri tabanýnda kayýtlý olan verilerin tipidir. Baþlýk ve Parasal alanlar haricindeki tüm etiketlerin veri tipi Veri-Data olarak ayarlanmalýdýr.

Parasal Alan, adýndan da belli olduðu gibi para ifade eden alanlarýn veri tipidir.

Alt Toplam, görmek istediðiniz veri tipi alt toplam ise bu tipi seçmeniz gerekmektedir. Alt toplam parasal alt toplam deðildir.

Veri Kaynaðý : Bu alanda verinin alýndýðý veritabaný kaynaðý bulunmaktadýr. Bu alanýn iþaretlenmesi ne gerek yoktur. Her hangi bir veri ekranýndan dizayný açmýþsanýz veri kaynaðý otomatik olarak bu alanýn verileri olarak ayarlanacaktýr. Bu alaný boþ býrakabilirsiniz.

Veri Alaný : Bu alana etiketin hangi veriyi göstermesi gerektiðini belirtmeniz gerekmektedir.

Kaðýt Boyutu : A4 kullanýyorsanýz boyu: 297, eni: 212 mm olarak ayarlayýnýz.Farklý bir kaðýt kullanýyorsanýz kaðýt boyutunu ilgili alanlara belitiniz.

Bant Boyu : Ekrandaki mavi çizgi Baþlýk bandý, kýrmýzý çizgi ise Detay bnadý olarak adlandýrýlmaktadýr. Milimetrik ayarlama yapmak istiyorsanýz bu alanlara boyutlarý girmeniz gerekmektedir. Ýlgili bantlarý fare ile tutup sürükleyerek de ayarlayabilirsiniz.

Bantlarý çizgi ile ayýrmak istiyorsanýz Bantlar arasý çizgi alanýný var olarak seçmeniz gerkmektedir.

Rapor tasarýmýný tamamladýktan sonra Kaydet butonu ile tasarýmýnýzý kaydedin. Ekraný kapatýp tasarýmýný yaptýðýnýz veri ekranýndaki yazdýr butonu ile Önizleme ekranýndan verilerinizi kontrol edin. Herhangi bir düzeltme yapmak için tekrar tasarla butonuna basarak bu ekranda gerekli deðiþiklikleri yapabilirsiniz.


Kısayol Tanımları

Kýsayol Tanýmlarý

Bu ekraný kullanarak kýsayol tuþlarýný kendi istediðiniz þekilde ayarlayabilirsiniz. Ýlgili alanda gerekli deðiþikliði yaparak kaydet butonu ile deðiþiklikleri kaydedin. Artýk tanýmladýðýnýz kýsayollarý kullanabilirsiniz.


Yedekleme

Verilerinizi olasý tehlikelerden korumak amacý ile sürekli yedekleme yapmanýz tavsiye edilir. Otomatik yedekleme yapmak için öncelikle Otomatik Yedekleme Kullan kutusunu iþaretlemeniz gerekiyor. Daha sonra yedekleme aralýðýný belirtmeniz gerekiyor. Yedekleme aralýklarýný günlük, haftalýk veya aylýk yedekle þeklinde ayarlayabilirsiniz. Seçimi Kaydet butonunu kullanarak yaptýðýnýz deðiþiklikleri kaydedebilirsiniz.

Verilerinizi yedekten geri almak için Geri yüklenecek yedek dosyasý adlý alana yedek dosyasýný girerek iþlemi baþlat butonuna basmanýz yeterlidir.

Yedek dosyasýný geri almak için; Apex kapalý iken yedek dosyasýný çalýþtýrarak yedeðin otomatik yüklenmesini saðlayabilirsiniz.


SQL Monitör

Rapor ekranlarý ekrandaki kalabalýðý engellemek amacý ile sadeleþtirilmiþ þekildedir. Sadece gerekli ve genel olarak kullanýlan alanlar görüntülenmektedir. Rapor ekranlarýnda ulaþamadýðýnýz bilgilere bu ekraný kullanarak ulaþabilirsiniz. Bunu yapmak için öncelikle; görmek istediðiniz tablo ismini fare ile çift týklatýn. Daha sonra ise o tabloda görmek istediðniz alan isimlerine çift týklatýn. Ekranda select "AlanAdýé from "TabloAdý" þeklinde bir yazý görntülenecektir. SQL Çalýþtýr. butonuna basarak detaylý bir rapor alabilirsiniz. Tüm alanlarý görmek için ise tablo ismine çift týkladýktan sonra "AlanAdý" yerine * iþareti koyarak SQL Çalýþtýr butonuna basabilirsiniz. Raporunu aldýðýnýz verileri Excele Aktar butonuna basarak Excel'e aktara bilirsiniz.

SQL uzantýlý Script dosyalarýný monitör içinden çalýþtýrabileceðiniz gibi Apex kapalý iken dýþarýdan da çalýþtýrabilirsiniz. Tek yapmanýz gereken ilgili SQL dosyasýný çift týklamak...


Önizleme Ekranı

Önizleme Ekraný
         Previous Topic

Veri ekranlarýndaki verileri tasarým dosyasýnda ayarlandýðý þekilde yazdýrmak veya Microsoft Excell'e aktarmak için kulanýlan ön izleme ekranýdýr.

butonu önceki sayfaya gitmek için kullanýlýr.

butonu sonraki sayfaya geçmek için kullanýlýr.

butonu ekran boyutunu büyütmek için kullanýlýr.

butonu ekran boyutunu küçültmek için kullanýlýr.

butonu ekranda görülen verileri Excell'e aktarmak için kullanýlýr.

butonu yazýcý seçmek için kullanýlýr.

butonu ekrandaki bilgileri yazdýrmak için kullanýlýr.

butonu pencereyi kapatmak için kullanýlýr.